Linux Mint12-KDE, wireless connection issue

Forums for the KDE Edition
Forum rules
Before you post please read this

Linux Mint12-KDE, wireless connection issue

Postby marco07 on Sat Apr 21, 2012 11:48 am

Hi everyone:
Here is an issue I am encountering with a fully updated Mint12-KDE (4.8.2). I have installed M$ Windows wireless driver through ndiswrapper which connects and functions well. However, on every reboot i have to remove and reinstall the driver and reconnect manually. Mint 12 after reboot does not pick-up the driver despite it being there and connect automatically. I have set-up the network manager to connect auto on boot. Any help would be greatly appreciated.
Thanks in advance!
marco07
Level 1
Level 1
 
Posts: 13
Joined: Fri Apr 11, 2008 8:56 pm

Linux Mint is funded by ads and donations.
 

Re: Linux Mint12-KDE, wireless connection issue

Postby SkekTek on Mon Apr 30, 2012 1:11 pm

Try intsalling the Gnome Network Manager (nm-applet) and setting up your network(s) with that utility and see if your connection(s) settings survive a reboot.
SkekTek
Level 1
Level 1
 
Posts: 4
Joined: Mon Apr 30, 2012 1:05 pm

Re: Linux Mint12-KDE, wireless connection issue

Postby marco07 on Sat May 05, 2012 4:23 pm

SkekTek wrote:Try intsalling the Gnome Network Manager (nm-applet) and setting up your network(s) with that utility and see if your connection(s) settings survive a reboot.


Thanks for the reply and sorry for my delay in getting back!
I have been away for the past two weeks. Anyway, I installed "network-manager-
gnome". It pulled in 7 other dependencies as well. I did not understand what you meant by (nm-applet). Anyhow, still no success in auto connection after reboot. Againe, like before I have to remove and reinstall driver in order to connect.
marco07
Level 1
Level 1
 
Posts: 13
Joined: Fri Apr 11, 2008 8:56 pm

Re: Linux Mint12-KDE, wireless connection issue

Postby marco07 on Sat May 12, 2012 7:07 pm

Hello All:
I am still living with this issue. Except that now I have learned that instead of re-installing the NIC driver on every system boot-up, I can issue "sudo modprobe ndiswrapper" in konsule, then the wireless interface shows up in the network manager and makes the connection.
In system settings>startup, I included a path to a simple script "sudo modeprobe ndiswrapper" in order to make it automatic at system start-up. But this did not work out well, evidently because of the sudo command wich requires a paswrod to be entered.
Could someone please advise as how to make this workable?
Thanks in advance!
marco07
Level 1
Level 1
 
Posts: 13
Joined: Fri Apr 11, 2008 8:56 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests