Envy Error

Forum rules
Before you post please read how to get help

Envy Error

Postby Kadanoo on Fri Mar 14, 2008 2:23 pm

Code: Select all
python pulse.py nvidia
root@david-desktop:/usr/share/envy# python pulse.py nvidia
Envy - Version 0.9.8
Ubuntu Gutsy 32bit
Your graphic card has been detected as a GeForce 6200
Your graphic card is supported by the latest driver
OK: All the packages are installed
Checking the Dependencies for the New Method
ENVY: The following packages are not installed:
libqt3-mt-dev
kernel-wedge
rpm
sharutils
libgtk2.0-dev
libxxf86misc-dev
libxtst-dev
libxxf86vm-dev
libxinerama-dev

ENVY: attempting to install the packages
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  comerr-dev libatk1.0-dev libaudio-dev libbeecrypt6 libcairo2 libcairo2-dev
  libcomerr2 libcupsys2 libcupsys2-dev libexpat1-dev libfontconfig1-dev
  libfreetype6-dev libgcrypt11-dev libgl1-mesa-dev libglib2.0-dev
  libglu1-mesa-dev libgnutls-dev libgnutlsxx13 libgpg-error-dev libice-dev
  libjpeg62-dev libkadm55 libkrb5-dev liblcms1-dev liblzo2-dev libmng-dev
  libopencdk8-dev libpango1.0-0 libpango1.0-common libpango1.0-dev libpng12-0
  libpng12-dev libpopt-dev libqt3-headers libqt3-mt librpm4 libsm-dev
  libtasn1-3-dev libx11-dev libxau-dev libxcomposite-dev libxcursor-dev
  libxdamage-dev libxdmcp-dev libxext-dev libxfixes-dev libxft-dev libxi-dev
  libxmu-dev libxmu-headers libxrandr-dev libxrender-dev libxt-dev
  mesa-common-dev qt3-dev-tools x11proto-composite-dev x11proto-core-dev
  x11proto-damage-dev x11proto-fixes-dev x11proto-input-dev x11proto-kb-dev
  x11proto-randr-dev x11proto-record-dev x11proto-render-dev x11proto-xext-dev
  x11proto-xf86misc-dev x11proto-xf86vidmode-dev x11proto-xinerama-dev
  xtrans-dev zlib1g-dev
Suggested packages:
  libcairo2-doc libgcrypt11-doc libglib2.0-doc gnutls-doc gnutls-bin
  libgtk2.0-doc krb5-doc ttf-thryomanes libpango1.0-doc libqt3-mt-psql
  libqt3-mt-mysql libqt3-mt-odbc libqt3-i18n qt3-doc alien mailx
Recommended packages:
  libqt3-compat-headers
The following NEW packages will be installed:
  comerr-dev kernel-wedge libatk1.0-dev libaudio-dev libbeecrypt6
  libcairo2-dev libcupsys2-dev libexpat1-dev libfontconfig1-dev
  libfreetype6-dev libgcrypt11-dev libgl1-mesa-dev libglib2.0-dev
  libglu1-mesa-dev libgnutls-dev libgnutlsxx13 libgpg-error-dev libgtk2.0-dev
  libice-dev libjpeg62-dev libkadm55 libkrb5-dev liblcms1-dev liblzo2-dev
  libmng-dev libopencdk8-dev libpango1.0-dev libpng12-dev libpopt-dev
  libqt3-headers libqt3-mt-dev librpm4 libsm-dev libtasn1-3-dev libx11-dev
  libxau-dev libxcomposite-dev libxcursor-dev libxdamage-dev libxdmcp-dev
  libxext-dev libxfixes-dev libxft-dev libxi-dev libxinerama-dev libxmu-dev
  libxmu-headers libxrandr-dev libxrender-dev libxt-dev libxtst-dev
  libxxf86misc-dev libxxf86vm-dev mesa-common-dev qt3-dev-tools rpm sharutils
  x11proto-composite-dev x11proto-core-dev x11proto-damage-dev
  x11proto-fixes-dev x11proto-input-dev x11proto-kb-dev x11proto-randr-dev
  x11proto-record-dev x11proto-render-dev x11proto-xext-dev
  x11proto-xf86misc-dev x11proto-xf86vidmode-dev x11proto-xinerama-dev
  xtrans-dev zlib1g-dev
The following packages will be upgraded:
  libcairo2 libcomerr2 libcupsys2 libpango1.0-0 libpango1.0-common libpng12-0
  libqt3-mt
7 upgraded, 72 newly installed, 0 to remove and 120 not upgraded.
Need to get 27.8MB of archives.
After unpacking 75.2MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  x11proto-core-dev libice-dev libsm-dev libxau-dev libxdmcp-dev
  x11proto-input-dev x11proto-kb-dev xtrans-dev libx11-dev x11proto-xext-dev
  x11proto-fixes-dev libxfixes-dev x11proto-composite-dev libxcomposite-dev
  x11proto-render-dev libxrender-dev libxcursor-dev x11proto-damage-dev
  libxdamage-dev libxext-dev libexpat1-dev zlib1g-dev libfreetype6-dev
  libfontconfig1-dev libxft-dev libxi-dev x11proto-xinerama-dev
  libxinerama-dev libxmu-headers x11proto-randr-dev libxrandr-dev libxt-dev
  x11proto-record-dev libxtst-dev x11proto-xf86misc-dev libxxf86misc-dev
  x11proto-xf86vidmode-dev libxxf86vm-dev libcomerr2 kernel-wedge
  libglib2.0-dev libatk1.0-dev libbeecrypt6 libpng12-0 libcairo2 libpng12-dev
  libcairo2-dev libcupsys2 libgnutlsxx13 libgpg-error-dev libgcrypt11-dev
  libtasn1-3-dev libpopt-dev libopencdk8-dev liblzo2-dev libgnutls-dev
  libkadm55 comerr-dev libkrb5-dev libcupsys2-dev mesa-common-dev
  libgl1-mesa-dev libglu1-mesa-dev libpango1.0-common libpango1.0-0
  libpango1.0-dev libgtk2.0-dev libjpeg62-dev liblcms1-dev libmng-dev
  libqt3-headers libqt3-mt libxmu-dev libaudio-dev qt3-dev-tools libqt3-mt-dev
  librpm4 rpm sharutils
E: There are problems and -y was used without --force-yes
ENVY ERROR: The following packages cannot be installed:
libqt3-mt-dev
kernel-wedge
rpm
sharutils
libgtk2.0-dev
libxxf86misc-dev
libxtst-dev
libxxf86vm-dev
libxinerama-dev

I was using Mint Celena with gnome previously, and there it worked.
So what to do?
Kadanoo
 

Linux Mint is funded by ads and donations.
 

Re: Envy Error

Postby Kadanoo on Fri Mar 14, 2008 4:56 pm

I downloaded the file from the nvidia homepage. Neither apt-get nor any other package manager worked. It looks like the file is corrupt...
Kadanoo
 


Return to KDE

Who is online

Users browsing this forum: No registered users and 4 guests