Shortcut Arrows

Forum rules
Before you post please read this

Shortcut Arrows

Postby Elias on Thu Jun 21, 2012 7:59 am

My apologies, I posted this in the "newbie" section, but stumbled across this section for KDE and thought, perhaps, my question would be better posed here.

When I create a shortcut on my desktop a small arrow is added. That arrow is extremely annyoing, but I cannot for the life of me figure out how to get rid of it. I have googled searched, and searched these boards only coming up with 1 post that was not very helpful.

Please someone tell me, how do I remove the arrow from desktop shotrcuts. Is there a way> Or am I just stuck with them, because, unfortunately, that's how it seems.

Folks, I appreciate any feedback. Thank You
Elias
Level 1
Level 1
 
Posts: 1
Joined: Thu Jun 21, 2012 7:44 am

Linux Mint is funded by ads and donations.
 

Re: Shortcut Arrows

Postby RJim on Thu Jun 21, 2012 9:36 pm

The icons on my desktop have never had any shortcut emblems on them, and I'm fairly certain that I did not have to do anything to remove them... they just never had them.
The only thing I can think of is that I am using "Folder View" for my desktop. You can try switching to Folder View and see if that helps.

You may have to Unlock Widgets before it will let you switch the view type, otherwise it is grayed-out in my settings if my widgets are locked. I'm not sure if that is a bug or a feature! :wink:

Hope that helps.

--Jim
RJim
Level 3
Level 3
 
Posts: 109
Joined: Thu May 10, 2012 9:49 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 5 guests