which driver for nvidia 8400 GS [solved]

Forum rules
Before you post please read how to get help

which driver for nvidia 8400 GS [solved]

Postby vinoman on Sat Jul 28, 2012 10:52 pm

I've just installed Mint 13 KDE and wanted to know which driver should I install for a nvidia 8400 gs?
Last edited by vinoman on Sun Jul 29, 2012 9:38 am, edited 1 time in total.
vinoman
Level 5
Level 5
 
Posts: 520
Joined: Wed Sep 05, 2007 8:46 am

Linux Mint is funded by ads and donations.
 

Re: which driver for nvidia 8400 GS

Postby Rudemeister on Sat Jul 28, 2012 11:02 pm

vinoman wrote:I've just installed Mint 13 KDE and wanted to know which driver should I install for a nvidia 8400 gs?


The recommended one from the Additional Drivers icon. It's very easy to do. Go to your start button and enter the System icon. You'll see the Additional Drivers icon right there. Click on it and do what it says.

Or you could also do this:

How To Get & Install Nvidia 302.17 Driver for Mint 13

If you have Ubuntu 12.04 or Linux Mint 13 installed and you want the latest Nvidia 302.17 installed, go to the URL below. I have Mint 13 KDE and this driver works better than the 295.49 that was the default driver in my fresh installation.

http://www.unixmen.com/nvidia-302-17-ha ... -fedora17/

Awesome! My PC and laptop do a better job of connecting to my TV also. This driver seems a bit faster too.
HP XW8600 Work Station
Dual Quad-Core 3Ghz Xeon CPU's
32GB PC2-5300 ECC DRAM
Nvidia GT520 2G GDDR3 Graphics
2TB Seagate Barracuda 7200 RPM
Linux Mint 16 KDE 64-bit
Windows 7 Professional 64-bit
User avatar
Rudemeister
Level 3
Level 3
 
Posts: 171
Joined: Sat May 09, 2009 7:24 am

Re: which driver for nvidia 8400 GS

Postby vinoman on Sun Jul 29, 2012 9:38 am

Thanks, I installed the Nvidia 302.17 driver and after reboot all looks well, though I don't see much difference from the generic drivers from the initial install of Mint 13 KDE.

But it looks good. :)
vinoman
Level 5
Level 5
 
Posts: 520
Joined: Wed Sep 05, 2007 8:46 am

Re: which driver for nvidia 8400 GS

Postby Rudemeister on Sun Jul 29, 2012 11:24 am

vinoman wrote:Thanks, I installed the Nvidia 302.17 driver and after reboot all looks well, though I don't see much difference from the generic drivers from the initial install of Mint 13 KDE. But it looks good. :)


You're welcome! I was getting a bunch of artifacts on my screen after playing Open Arena and other OpenGL 3D games. It required a reboot to get rid of them. Now it doesn't happen anymore!!

:D
HP XW8600 Work Station
Dual Quad-Core 3Ghz Xeon CPU's
32GB PC2-5300 ECC DRAM
Nvidia GT520 2G GDDR3 Graphics
2TB Seagate Barracuda 7200 RPM
Linux Mint 16 KDE 64-bit
Windows 7 Professional 64-bit
User avatar
Rudemeister
Level 3
Level 3
 
Posts: 171
Joined: Sat May 09, 2009 7:24 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests