Mint Maya freezing every time I launch an App

Forum rules
Before you post please read how to get help

Mint Maya freezing every time I launch an App

Postby noctcrawler on Tue Jul 31, 2012 8:29 am

First off... I'm fairly new to Linux, thus my posting of this msg in the newb section. :)

When I first installed Linux Mint Maya KDE, everything worked perfectly! My dual monitors were detected and used, and the OS didn't freeze any; but now after I "activated" the current recomended NVIDIA driver from within "Additional Drivers", the OS became very unstable! I had to switch to the "Failsafe" desktop so I could do the updates (I didn't install any "safe" but untested updates. I only installed level 1 & 2 updates in the update manager). Now, it (the OS) is more stable, but it still freezes everytime I launch an App; and both CPUs spike through the roof. My CPU is a 2.66GHz Core 2 Duo, I have 3.4GB of RAM, and my video card is a GeForce 8800 GTS w/ 640MB of memory. Besides just using the failsafe desktop, what can I do to troubleshoot this problem?
noctcrawler
Level 1
Level 1
 
Posts: 1
Joined: Tue Jul 31, 2012 7:47 am

Linux Mint is funded by ads and donations.
 

Re: Mint Maya freezing every time I launch an App

Postby viking777 on Tue Jul 31, 2012 10:28 am

First off... I'm fairly new to Linux, thus my posting of this msg in the newb section.


Fair enough, but the topic is about KDE so I have moved it to their section.

Welcome to the forum btw :)
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: Mint Maya freezing every time I launch an App

Postby Jaws on Tue Jul 31, 2012 1:44 pm

I'm not familiar with dual monitor setups but some of the things I would do to troubleshoot the issue, from easiest...

Reboot - if you haven't already done so.
Turn off desktop effects - Alt+Shift+F12 - and keep off at startup in System Settings.
Remove, turn off, Compiz if you're using it.
Use top in a terminal to see what program is pinning your CPUs.
Launch an app through a terminal and see if you get errors messages.
Open the NVIDIA X Server Settings panel to see if everything is kosher. Note the driver you're running.
Check the Xorg.0.log for (WW) or (EE) entries. Go to -> root -> var -> log or use KSystemLog in the main menu. Check System Log here too.
Try using just a single monitor.
Change the nVidia driver. There seems to be some issues with the 295.40 driver.
Jaws
Level 1
Level 1
 
Posts: 49
Joined: Thu Jul 19, 2012 10:56 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 1 guest