(SOLVED) LM 13 KDE and disabling Mint-update at boot

Forum rules
Before you post please read how to get help

(SOLVED) LM 13 KDE and disabling Mint-update at boot

Postby midas on Sun Aug 05, 2012 8:24 am

Im am just using LM 13 KDE (64 bits) since last weekend...the system feels rocksolid in every way! But the updates I want to control manually. Is there a way to disable Mint-update at every boot? I think one has to mess somewhere in a .config-file because it is not there at start-up programs in the configuration-screen.

Many thanks!

Midas
Last edited by midas on Tue Aug 07, 2012 5:19 am, edited 1 time in total.
Linux Mint 16 Cinnamon (64 bits)
midas
Level 4
Level 4
 
Posts: 274
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands

Linux Mint is funded by ads and donations.
 

Re: LM 13 KDE and disabling Mint-update at boot

Postby leodelacruz on Mon Aug 06, 2012 7:29 am

Easy way..

Open the console, and tipe this

kdesudo dolphin /usr/bin

Search in this folder the word "mintupdate" In dolphin spanish is ctn + f

And delete all content xD

Works for me;)
Image
User avatar
leodelacruz
Level 1
Level 1
 
Posts: 40
Joined: Mon Oct 18, 2010 10:21 am
Location: Montevideo, Uruguay

Re: LM 13 KDE and disabling Mint-update at boot

Postby midas on Mon Aug 06, 2012 10:45 am

Not sure this is the proper way to do....I don't want to end up with a borked system :?
What for instance when you want to reverse this solution back to the original situation?
But thanks for replying...will think about it :D
Linux Mint 16 Cinnamon (64 bits)
midas
Level 4
Level 4
 
Posts: 274
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands

Re: LM 13 KDE and disabling Mint-update at boot

Postby claudecat on Tue Aug 07, 2012 1:48 am

There is a file in /etc/xdg/autostart named mintupdate.desktop. Simply rename that to something like mintupdate.desktop.original and it will no longer start at every login. Undo all that to regain the default behavior.

On a related note, if you want to get rid of things like printer-applet and akonadi-tray, look in /usr/share/autostart and apply the same concept.
claudecat
Level 3
Level 3
 
Posts: 115
Joined: Wed Mar 03, 2010 1:03 am
Location: MD, USA

Re: LM 13 KDE and disabling Mint-update at boot

Postby midas on Tue Aug 07, 2012 5:11 am

Ah...for the printer- and akonadi-applet this solution works wonderfully well. But there don't seems to be a Mint-update applet in usr/share/autostart...is that right? For the rest...thanks for giving the simple solution!
Linux Mint 16 Cinnamon (64 bits)
midas
Level 4
Level 4
 
Posts: 274
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands

Re: LM 13 KDE and disabling Mint-update at boot

Postby midas on Tue Aug 07, 2012 5:19 am

Oh sorry! I have to look at etc/xdg/autostart :D And I have disabled the applet this way. Many thanks and topic solved :wink:
Linux Mint 16 Cinnamon (64 bits)
midas
Level 4
Level 4
 
Posts: 274
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands


Return to KDE

Who is online

Users browsing this forum: No registered users and 5 guests