Linux Mint 13 KDE and FullHD Monitor problem

Forum rules
Before you post please read this

Linux Mint 13 KDE and FullHD Monitor problem

Postby yro on Sat Aug 11, 2012 1:08 pm

Hi.

I have Linux Mint 13 KDE updated in my other partition.

I have an FullHD 23' monitor.

The problem is: When I turn on the computer and select LM13KDE in Grub menu the monitor turn off for a while (about 15 seconds) and then shows the KDE login.

I updated the KDE to KDE 4.9 and the problem continues.

I tried the XFCE 4.10 edition and the problem is not there. No problem with Mint 13 Cinnamon too.

Somebody help me. Its like the Kernel (or KDE) doesnt recognize the monitor for a while or just turn it off while running some scripts or bootmanager. I dont know what it is.
sorry about my bad english... o.O
yro
Level 1
Level 1
 
Posts: 31
Joined: Sun Oct 23, 2011 1:34 pm
Location: Brazil

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 13 KDE and FullHD Monitor problem

Postby JoeFootball on Sun Aug 12, 2012 7:37 am

If I'm understanding your problem correctly, I don't think it's your monitor, but a known behavior in Linux Mint 13 KDE, where the Release Notes state, "...the boot splash screen is completely black. This is by design."

There's also an option for a solution in the Release Notes, if you really feel the need to have a splash screen. Otherwise, don't worry about it. "When you gaze long into an abyss, the abyss also gazes into you." (Friedrich Nietzsche) :)

Joe
User avatar
JoeFootball
Level 4
Level 4
 
Posts: 267
Joined: Tue Nov 24, 2009 1:52 pm
Location: Minneapolis, MN, USA

Re: Linux Mint 13 KDE and FullHD Monitor problem

Postby yro on Sun Aug 12, 2012 10:59 am

Ok.

Thanks for Your advise. I didnt see the info from release notes.

But the problem still there. When turning the computer on, selecting Mint in grub menu, then the monitor turn off for a while, about 15 seconds, and then it shows the kde login manager. This is sad because my computer is fast and I realy hate to wait about 15 seconds just to do login and then wait about 10 seconds until the desktop is up. I like KDE and mint 13 kde but with this issue Ill have to stay away from it.
sorry about my bad english... o.O
yro
Level 1
Level 1
 
Posts: 31
Joined: Sun Oct 23, 2011 1:34 pm
Location: Brazil


Return to KDE

Who is online

Users browsing this forum: No registered users and 2 guests