Youtube video's in linux mint 13 KDE 4.9

Forum rules
Before you post please read this

Youtube video's in linux mint 13 KDE 4.9

Postby biohzRd on Mon Aug 20, 2012 2:47 am

Hello,

after countless of hours and numourus websites and 'fixes' i'm getting tired of this problem.

When i'm playing youtube video's i'm having several problems :

- After 15/20 sec the sound and video lags a little bit (choppy)
- Full screen doesn't work gets completly messed up
- Second screen full screen pops to screen 1 again and gets screwed up

Now because you need the details of my system i'll be glad to give them.

Browser : Chrome
System : Linux mint 13 kde 4.9
Gfx card : Ati 5700 HD --> got the normal drivers
Dual screen : one 24" inch (1920x1080) , one 22" inch (1680x1050)

What I tried so far (there could be "the fix" in it but because of a series diffrent fixes it's possible it doesn't work)

- Reinstalled adobe flash
- Tried full screen addon from chrome
- Tried several alternatives
- Hardware accel
- Ubuntu restriced codecs (extra's)

So if someone could give me a nice and full tutorial on how you got it working in this distro with dual screen monitors.

Sorry if this is the 100000x topic for it, but after reading so many topics about it I just can't stand it anymore.
biohzRd
Level 1
Level 1
 
Posts: 1
Joined: Mon Aug 20, 2012 2:34 am

Linux Mint is funded by ads and donations.
 

Re: Youtube video's in linux mint 13 KDE 4.9

Postby RJim on Wed Aug 22, 2012 12:23 am

I am by no means an expert, but I have had to troubleshoot some flash problems when I was installing my system.
What exactly do you mean when you say it "gets messed up"? This is important because there are many things that could happen.
Personally I have seen problems ranging from blue colors, excessive resource usage and random crashes.
I might be able to help if those are your problems, but if it is something else, then someone else will need to step in.

It should be noted that I do not use Chrome, but I use Midori, Firefox and Konqueror.
I am assuming since you said that you tried alternatives that means you tried other browsers. I am curious though, have you tried streaming a youtube video with an app such as VLC? That could help to at least eliminate some possibilities of the culprit.

--Jim
RJim
Level 3
Level 3
 
Posts: 109
Joined: Thu May 10, 2012 9:49 pm

Re: Youtube video's in linux mint 13 KDE 4.9

Postby emptybb on Fri Aug 24, 2012 1:14 pm

it is the chrome related error with built in flash player...
try this: in adress bar type in "about:plugins", you should see installed plugins. Click on "details" button and there should be two different versions of flash player. Leave enabled one located here "/opt/mint-flashplugin-11/libflashplayer.so" and the second version disable. I hope i was helpfull...
p.s. sorry for my bad english :D
emptybb
Level 1
Level 1
 
Posts: 1
Joined: Fri Aug 24, 2012 12:56 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 1 guest