Mintupdate error

Forum rules
Before you post please read this

Mintupdate error

Postby Rick on Fri Apr 11, 2008 9:01 am

I get the following error when trying to update. ver 4.0

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
Rick
 

Linux Mint is funded by ads and donations.
 

Re: Mintupdate error

Postby Boo on Sat Apr 12, 2008 12:23 am

try running the command in a terminal window but with sudo at the front.

sudo dpkg --configure -a

it looks like something is not configured properly, it might have happened during another install or update.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 1 guest