Choqok - Not working - Will be back soon

Forum rules
Before you post please read this

Choqok - Not working - Will be back soon

Postby anandrkris on Thu Jun 13, 2013 1:50 am

http://momeny.wordpress.com/2013/06/12/choqok-will-back-soon/
The bad news is that Twitter had a deadline for it’s version 1.0 API which Choqok is using now, that deadline is over. and from today (pacific time). Choqok stopped working with Twitter. I’m sorry for that, but fortunately we have someone(Daniel Kreuter) who is working on it right now, and this issue will be fixed soon, and we’ll have a release when its ready. so stay tuned.

Unfortunate that upgrade deadline is missed. Not a rant, but I doubt if this scenario will happen in paid and proprietary software.
Cheers,
If there is a drive, there will be a path
User avatar
anandrkris
Level 5
Level 5
 
Posts: 835
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Linux Mint is funded by ads and donations.
 

Re: Choqok - Not working - Will be back soon

Postby ezee on Thu Jun 13, 2013 10:45 am

Thanks for this post...I downloaded it today and was wondoring why I was not able to autherize it
ezee
Level 1
Level 1
 
Posts: 1
Joined: Thu Jun 13, 2013 10:40 am

Re: Choqok - Not working - Will be back soon

Postby ningbojoe on Fri Jun 14, 2013 8:39 pm

Thanks for this information. I was using Choqok when it stopped working with an error message saying that my Twitter database was corrupted. All is revealed by this post!
User avatar
ningbojoe
Level 1
Level 1
 
Posts: 4
Joined: Mon Jun 28, 2010 11:23 am

Re: Choqok - Not working - Will be back soon

Postby anandrkris on Tue Jul 16, 2013 11:53 pm

Why is it I am not getting an update for this program? Am not well versed with how packages work. Whose responsibility is to push critical fixes such as this?
https://launchpad.net/~pfoo/+archive/choqok/+packages - I have got *.deb file from here , have installed it and is working fine. :)
https://bugs.kde.org/show_bug.cgi?id=264091

Code: Select all
sudo apt-cache policy choqok
choqok:
  Installed: 1.2-0ubuntu2
  Candidate: 1.2-0ubuntu2
  Version table:
 *** 1.2-0ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status
Cheers,
If there is a drive, there will be a path
User avatar
anandrkris
Level 5
Level 5
 
Posts: 835
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Choqok - 1.4 released

Postby anandrkris on Sat Aug 31, 2013 11:58 pm

http://choqok.gnufolks.org/2013/09/choqok-1-4-released/

Changes for this release:
Once again, Choqok Icon and splash screen updated, many thanks to Shahrzad.

We haven’t any big change in this release, Just a new plugin which I worked on it long time ago, and of course it needs to have KDE notification support too, but with a later release. the plugin’s name is BetterNotify, which you can enable in plugins config page, and use it as described back when I developed it, in a blog post.

other changes are as follow:

Support for Twitter API v1.1 (Thanks to Daniel Kreuter for his effort on it)
“mark timeline as read” menu item added to tabs context menu (Lim Yuen Hoe)
Show “in reply to” in twitter search timelines (Lim Yuen Hoe)
Identi.ca support removed from StatusNet plugin, we still support StatusNet
And some other minor fixes
Cheers,
If there is a drive, there will be a path
User avatar
anandrkris
Level 5
Level 5
 
Posts: 835
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Re: Choqok - Not working - Will be back soon

Postby ffabris on Tue Nov 26, 2013 7:33 pm

A recent (last few weeks) update to Mint (15) "broke" choqok's URL shortener. I now get:

Error: Cannot create a short URL. Could not start process Unable to create io-slave: klauncher said: Unknown protocol ''. .

I googled the error, but found no solution that appeared to apply or be useful. I tweeted the @choqok account about this and got no reply.

Also, I appear to no longer be able to DM people - at least some people.

Neither of these issues are "showstoppers" but they are annoying. Does anyone have any insight?

2013-12-06: ETA
OK, I got it foxed (I hope), by removing choqok, then manually deleting left behind config files, then reinstalling.
Thanks for the help. Oh wait....
ffabris
Level 1
Level 1
 
Posts: 21
Joined: Sat Aug 29, 2009 1:49 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 1 guest