LM 13 KDE: overheating problem

Forum rules
Before you post please read this

LM 13 KDE: overheating problem

Postby pelleoss on Fri Aug 02, 2013 2:53 am

Hi.
I have an overheating problem with my sony vaio running LM 13 KDE.
Basically starting from the boot I can hear the fans working at high speed and after a while the left part of the laptop becomes hot, even if nothing is running.
CPU seems to work ~10% (checked via "top" command or system monitor).

I tried also to boot to WIN7 and there is no heating and no fan noise.
I'm also sure when I installed LM (~one year ago) this issue was not present. It must be the cause of some updates.
Checking online I found the cause can be the driver of the video card but I'm not using the proprietary driver.
I have no idea what to do... there is a way to unistall all the updates without formatting? I remember I had to fight some days to be able to standby&resume my laptop and don't want to loose all my settings...

Thanks!
---------------------------------------------------------------------
Sony Vaio VGN-NW11S running LM 15 KDE 64 bit (dual boot Win7)
User avatar
pelleoss
Level 1
Level 1
 
Posts: 23
Joined: Sat Nov 17, 2012 9:39 am

Linux Mint is funded by ads and donations.
 

Re: LM 13 KDE: overheating problem

Postby beatink on Sun Sep 22, 2013 5:07 pm

Same problem here with my Sony VIAO. Will be interested to see if someone responds with any suggestions, but otherwise may have to try a different Linux distro (much as I do like KDE)
beatink
Level 1
Level 1
 
Posts: 25
Joined: Thu May 26, 2011 7:10 pm

Re: LM 13 KDE: overheating problem

Postby pelleoss on Thu Oct 17, 2013 3:14 am

As suggested by beatink, I installed the video card proprietary driver and everything was fine: no more heating problems.
---------------------------------------------------------------------
Sony Vaio VGN-NW11S running LM 15 KDE 64 bit (dual boot Win7)
User avatar
pelleoss
Level 1
Level 1
 
Posts: 23
Joined: Sat Nov 17, 2012 9:39 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 0 guests