libasound2-plugins:i386 and Skype 4.2

Forum rules
Before you post please read this

libasound2-plugins:i386 and Skype 4.2

Postby antjavmd on Sun Aug 25, 2013 12:42 pm

Good day everyone.


I would just like to know if anybody had the same problem as I did.

I am using Linux Mint 15 Olivia KDE edition, 64-bit, recently upgraded as of 26 AUG 2013 on an HP dm1-4304AU.

I would like to start by saying that I am extraordinarily pleased by how refined the distribution is. Not bleeding edge, but definitely well thought-out. Using it is such a time-saver.

One thing I noticed, however, was that when I installed Skype, directly from the Mint Software Manager, no calls could be made at all. The usual startup sound of Skype wasn't there. Every attempt at making a call was greeted with a non-specific error message regarding audio playback having a problem. I tried changing the settings of KMix and pulseaudio via pavucontrol without any luck.

In my resolve to fix the problem, I ran into this tutorial for installing the latest version of Skype on Ubuntu http://www.tecmint.com/skype-4-2-released-install-on-ubuntu-debian-linux-mint-and-fedora/ and noticed that it had special instructions for 64-bit versions.

I copy-pasted this

Code: Select all
sudo apt-get install libasound2-plugins:i386


into the terminal and just like that, Skype was working flawlessly.

I find it strange that libasound2-plugins:i386 was missed out from the Skype installation when it was necessary for the software to work. Even stranger that running

Code: Select all
sudo apt-get -f install


brings a message that there are no unsatisfied dependencies, even before installing libasound2-plugins:i386.

But still, I am very glad to use this distribution. It was a minor hiccough. Maybe even an isolated case?


Thank you for your time.

Anton Oliver Javier, MD
antjavmd
Level 1
Level 1
 
Posts: 1
Joined: Sun Aug 25, 2013 12:07 pm

Linux Mint is funded by ads and donations.
 

Re: libasound2-plugins:i386 and Skype 4.2

Postby Chukkzy on Thu Sep 12, 2013 1:25 pm

Thank you OP! This single post saved me from reinstalling a different system because Skype did stuff like described above... This should be included to the dependencies. :D Now I can enjoy KDE.
Chukkzy
Level 1
Level 1
 
Posts: 1
Joined: Thu Sep 12, 2013 4:52 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 7 guests