<SOLVED> LM15 KDE 64-bit - can't install in VirtualBox

Forum rules
Before you post please read how to get help

<SOLVED> LM15 KDE 64-bit - can't install in VirtualBox

Postby spacewalker0720 on Mon Nov 04, 2013 3:40 pm

SOLVED - turns out there is an "ubunutu-64" option in VirtualBox that I did not scroll down to see when creating the VM. Finally found the answer here: http://hereirestinremorse.wordpress.com/virtualbox/this-kernel-requires-an-x86-64-cpu-but-only-detected-an-i686-cpu-unable-to-boot-please-use-a-kernel-appropriate-for-your-cpu/
-----------------------------------
I wanted to try the LM15 KDE 64-bit version in VirtualBox but after trying to start the VM to install LM15, if I click "enter" during the ISO boot countdown I get the menu of choices, and I can use the arrow keys to move the highlight up or down, but clicking "Start Linux Mint" seems to do nothing but lock that VM up (meaning the screen just sits there).

I've tried using the menu option "Start in compatibility mode" but it only makes it past 2 lines and then says "This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot - please use a kernel appropriate for your CPU."

The system this is on is a Win 7 Professional 64-bit running on a Dell Inspiron. (Intel Core i3-2310M CPU @ 2.10GHz / 8GB RAM)
VirtualBox Version 4.3.2.r90405
LM 15 Mint KDE 64 bit (confirmed MD5 was okay after download)

I had been using LM14 (not sure if cinnamon or mate) and wanted to try the KDE version.

Google searching has turned up nothing I can find. This laptop does not have a "secure boot" option either by the way, and it's still using BIOS (not UEFI).

Suggestions?
spacewalker0720
Level 1
Level 1
 
Posts: 4
Joined: Mon Nov 04, 2013 3:06 pm

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: No registered users and 6 guests