time error

Forum rules
Before you post please read this

time error

Postby XANA038 on Sat Nov 30, 2013 7:09 am

I have been using Linux mint 16 KDE for about 2 months now and just 2 days ago, when ever i connect to the internet via wireless the time gets reset to about 5+ hours to what it is suppose to be and it seems like when ever i go to correct it it never gets applied. on top of that i can't get it to update with internet time either it wont connect to any US servers. any ideas anyone? Plus windows is starting to do it to like the 2 are connected
XANA038
Level 1
Level 1
 
Posts: 4
Joined: Sat Nov 30, 2013 7:02 am

Linux Mint is funded by ads and donations.
 

Re: time error

Postby xenopeek on Sat Nov 30, 2013 8:39 am

Could it be Linux Mint 15 KDE perhaps? Linux Mint 16 KDE isn't released yet...
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14544
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: time error

Postby Zorba on Sat Nov 30, 2013 9:50 am

Try this to choose your time zone:
Code: Select all
sudo dpkg-reconfigure tzdata
Image
User avatar
Zorba
Level 8
Level 8
 
Posts: 2267
Joined: Tue May 29, 2012 10:12 pm
Location: Tunisia

Re: time error

Postby XANA038 on Sat Nov 30, 2013 4:09 pm

xenopeek wrote:Could it be Linux Mint 15 KDE perhaps? Linux Mint 16 KDE isn't released yet...
ya forgot how to look up my version of OS srry lol, and that command didn't work, it rest it but now its 6 hours ahead in UTC when it should be CST
XANA038
Level 1
Level 1
 
Posts: 4
Joined: Sat Nov 30, 2013 7:02 am

Re: time error

Postby xenopeek on Sat Nov 30, 2013 4:55 pm

Do you also have Windows on this computer?
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14544
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: time error

Postby XANA038 on Thu Dec 12, 2013 4:39 pm

xenopeek wrote:Do you also have Windows on this computer?
yes i do, even that seems to spring 6 hrs ahead
XANA038
Level 1
Level 1
 
Posts: 4
Joined: Sat Nov 30, 2013 7:02 am

Re: time error

Postby xenopeek on Thu Dec 12, 2013 5:04 pm

I assumed as much :) Windows assumes your BIOS clock will have local time, while Linux assumes your BIOS clock will have the preferred UTC time. This causes your clock to jump if you boot the one operating system after the other. A solution is in this comment of mine: viewtopic.php?f=42&t=130388#p705757. As Windows is a less solid system, probably best to disable UTC on Linux instead of enabling UTC on Windows.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14544
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: time error

Postby XANA038 on Mon Mar 24, 2014 3:15 pm

xenopeek wrote:I assumed as much :) Windows assumes your BIOS clock will have local time, while Linux assumes your BIOS clock will have the preferred UTC time. This causes your clock to jump if you boot the one operating system after the other. A solution is in this comment of mine: viewtopic.php?f=42&t=130388#p705757. As Windows is a less solid system, probably best to disable UTC on Linux instead of enabling UTC on Windows.

the bios is the correct time as normal, its the operating system, it in now affecting windows too, the bios is still on time. this is crazy lol
XANA038
Level 1
Level 1
 
Posts: 4
Joined: Sat Nov 30, 2013 7:02 am

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests