No sound on Linux Mint unless I plug in earphones

Forum rules
Before you post please read how to get help

No sound on Linux Mint unless I plug in earphones

Postby Uncreative_guy on Sat Apr 05, 2014 8:18 pm

Quick disclaimer: English is not my first language.

So, I was thinking of installing Linux Mint KDE on my laptop, downloaded the iso and prepared the USB Drive for it.

Before installing, however, I decided to play around a bit to see if everything was working. I soon learned there was no sound. Not from the built-in speakers, anyway. If I plugged an earphone in the jack, it would output sound through the earphones just fine.

I tried googling around, but found nothing that helped. I was told to open up Pulse Audio Volume control and to tinker with the settings, but that didn't help. Alsamixer didn't help either.

The laptop is a Dell Inspiron 14r 5473. I think I should paste the output of dmesg here:

It -seems- to be detecting all the hardware just fine, but I still get no sound.
Level 1
Level 1
Posts: 1
Joined: Sat Apr 05, 2014 8:06 pm

Linux Mint is funded by ads and donations.

Re: No sound on Linux Mint unless I plug in earphones

Postby DeMus on Sun Apr 06, 2014 12:25 am

Did you look in System settings --> Multimedia --> Audio and Video Settings --> Audio Hardware Setup?
Do you see the selection is set to earphone and can you select your built-in speakers here?
When it is possible to select the speakers here do it, then click apply and go to the tab: Device Preference.
In here you select Audio Playback on top of the list in the middle column.
Select your speakers and move them with the up arrow-button upwards. Again press Apply. Do this for all the audio selections: Notifications, music, video, etc. Don't forget to click Apply each time.
For some odd reason you need to reboot after this to make sure it works.
It should work now, it does for me.
Level 5
Level 5
Posts: 527
Joined: Sat Aug 15, 2009 5:11 pm

Return to KDE

Who is online

Users browsing this forum: No registered users and 5 guests