KDE Daryna & Swiftweasel 3

Forum rules
Before you post please read this

KDE Daryna & Swiftweasel 3

Postby DapperMe17 on Thu Sep 04, 2008 8:15 pm

Hi,

I'm able to download Swiftweasel3 in Daryna. However, it won't open when I click the icon. Swiftweasel2 will work, however, I prefer 3 to 2.

How can I get 3 to work? Would I have to uninstall Firefox2 first?

Thanks
DapperMe17
Level 3
Level 3
 
Posts: 130
Joined: Tue Jul 15, 2008 8:55 pm

Linux Mint is funded by ads and donations.
 

Re: KDE Daryna & Swiftweasel 3

Postby merlwiz79 on Thu Sep 04, 2008 8:59 pm

Where did you get swiftweasel 3 for Daryna?
What does it say when you run it from the terminal?
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: KDE Daryna & Swiftweasel 3

Postby DapperMe17 on Thu Sep 04, 2008 9:55 pm

I'm getting the Swiftweasel3/Firefox3 download directly from the default repository in KDE Daryna.

Swift'3/Fire'3 shows as installed, however when I click the link in the Kmenu, the application shows as loading(bouncer), but it never does load.

Swift2/Firefox2 will load & work correctly after the same Adept install process.
DapperMe17
Level 3
Level 3
 
Posts: 130
Joined: Tue Jul 15, 2008 8:55 pm

Re: KDE Daryna & Swiftweasel 3

Postby merlwiz79 on Thu Sep 04, 2008 10:58 pm

I don't have swiftweasel in my repo with the default install of Daryna.
Did you add a repo?
Here is my sources.list
Code: Select all
## -----------------------                                   
## LINUX MINT REPOSITORIES
## -----------------------

## +++ Daryna (Linux Mint 4.0) +++
deb http://www.linuxmint.com/repository/ daryna main upstream import
deb http://www.linuxmint.com/repository/ daryna community
deb http://www.linuxmint.com/repository/ daryna backport

## +++ Romeo (Linux Mint Unstable) +++
deb http://www.linuxmint.com/repository/ romeo daryna

## +++ Source Repositories +++
deb-src http://www.linuxmint.com/repository/ daryna main upstream import 
deb-src http://www.linuxmint.com/repository/ daryna community 
deb-src http://www.linuxmint.com/repository/ daryna backport 
deb-src http://www.linuxmint.com/repository/ romeo daryna 

## -------------------
## UBUNTU REPOSITORIES
## -------------------

## +++ Gutsy (Ubuntu 7.10) +++
deb http://archive.ubuntu.com/ubuntu/ gutsy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ gutsy-security main restricted universe multiverse

## +++ Backports & Proposed (Ubuntu Unstable) +++
deb http://archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-proposed main restricted universe multiverse

## +++ Source Repositories +++
# deb-src http://archive.ubuntu.com/ubuntu/ gutsy main restricted universe multiverse 
# deb-src http://archive.ubuntu.com/ubuntu/ gutsy-updates main restricted universe multiverse 
# deb-src http://security.ubuntu.com/ubuntu/ gutsy-security main restricted universe multiverse 
# deb-src http://archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse 

## ------------------
## OTHER REPOSITORIES
## ------------------

## +++ Canonical +++
deb http://archive.canonical.com/ubuntu/ gutsy partner

## +++ Medibuntu +++
deb http://packages.medibuntu.org/ gutsy free non-free

deb http://ppa.launchpad.net/stemp/ubuntu/ gutsy main

deb http://packages.linuxmint.com/ elyssa import

deb http://ppa.launchpad.net/maco.m/ubuntu/ gutsy main restricted universe multiverse


deb-src http://mentors.debian.net/debian/ unstable contrib main non-free


deb http://ppa.launchpad.net/banshee-team/ubuntu/ gutsy main

deb-src http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse 
deb-src http://archive.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse 
deb-src http://security.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse 
deb-src http://archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse 
deb-src http://archive.ubuntu.com/ubuntu/ hardy-proposed main restricted universe multiverse 
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: KDE Daryna & Swiftweasel 3

Postby DapperMe17 on Fri Sep 05, 2008 12:18 am

I'm sorry,

I added...deb http://download.tuxfamily.org/swiftweasel gutsy multiverse.

Firefox3 is in the default repository.
DapperMe17
Level 3
Level 3
 
Posts: 130
Joined: Tue Jul 15, 2008 8:55 pm

Re: KDE Daryna & Swiftweasel 3

Postby merlwiz79 on Fri Sep 05, 2008 4:50 am

Ok I downloaded and installed swiftweasel-3.0.1_prescott_ubuntu-i386.deb and it runs fine in Daryna.
Actually using it to post this right now.
Run this in terminal and see what the out put says.
Code: Select all
/usr/local/bin/swiftweasel3

Installed Firefox 3.0B4 and Swiftweasel works fine.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: KDE Daryna & Swiftweasel 3

Postby DapperMe17 on Fri Sep 05, 2008 5:49 pm

Thanks, and I'll give it another try!

I'll check terminal with the code you offered.

Thanks!
DapperMe17
Level 3
Level 3
 
Posts: 130
Joined: Tue Jul 15, 2008 8:55 pm

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: No registered users and 0 guests