Mint-5 KDE Won't Restart

Forum rules
Before you post please read this

Mint-5 KDE Won't Restart

Postby kwisher on Sat Sep 20, 2008 12:05 pm

Hello All,

I have just installed Mint-5 KDE after using Mint-5 Gnome and have to say I am having a hard time deciding which version I like the most. They are both very good.

I have to dual boot with Win-XP so I have to do system restarts quite often. With Mint-5 KDE when I do the start, my system is hanging at a black screen with an error about shutting down CIFS. This problem is not present with Mint-5 Gnome.
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 635
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA

Linux Mint is funded by ads and donations.
 

Re: Mint-5 KDE Won't Restart

Postby kwisher on Sun Sep 21, 2008 2:05 pm

The exact error I receive when doing a restart is:

[3967.137820] CIFS VFS: server not responding
[3967.137820] CIFS VFS: no response for cmd 50 mid 57971
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 635
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA

Re: Mint-5 KDE Won't Restart

Postby kwisher on Mon Sep 22, 2008 9:26 pm

Any response from the developers?? Is this teh correct way/place to report bugs?
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 635
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA

Re: Mint-5 KDE Won't Restart

Postby dafi on Sat Sep 27, 2008 9:00 am

I have the same problem. But only after installing the avm fritz stick.

Edit:
If your problem also exists because of the avm fritz wlan stick, then use this manual:
http://forum.ubuntuusers.de/topic/avm-u ... st-1402740

it has worked for me.
dafi
Level 1
Level 1
 
Posts: 34
Joined: Sat Sep 27, 2008 8:55 am

Re: Mint-5 KDE Won't Restart

Postby kwisher on Thu Oct 23, 2008 8:35 pm

dafi wrote:I have the same problem. But only after installing the avm fritz stick.

Edit:
If your problem also exists because of the avm fritz wlan stick, then use this manual:
http://forum.ubuntuusers.de/topic/avm-u ... st-1402740

it has worked for me.


I do not use a wireless adapter with this system.
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 635
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA

Re: Mint-5 KDE Won't Restart

Postby Achaiah on Thu Jul 09, 2009 1:44 pm

Hello;

This may be similar... I was experiencing the same issue with my NAS device (DNS-323). I made the changes as shown in the following article http://whereofwecannotspeak.wordpress.com/2007/12/25/unmount-samba-filesystems-before-shutdown-or-reboot/
This seems to be caused by the network being shut down prior to the device being unmounted. With no network the process hangs waiting for a response.
Since making these changes I am no longer having to wait a minute or so for the system to respond before it either shuts down or restarts.

I hope this helps.

Achaiah
Achaiah
Level 1
Level 1
 
Posts: 7
Joined: Thu Jul 09, 2009 1:39 pm


Return to KDE

Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests