Konqueror is driving me nuts

Forum rules
Before you post please read this

Konqueror is driving me nuts

Postby LinuxForever on Thu Nov 06, 2008 6:25 pm

I looked at the manual but it doesn't say anything about changing from single click to double click. Does anyone know how to change Konqueror from single click to double click? Thanks for any help.
LinuxForever
Level 3
Level 3
 
Posts: 136
Joined: Tue May 13, 2008 2:05 pm

Linux Mint is funded by ads and donations.
 

Re: Konqueror is driving me nuts

Postby 67GTA on Thu Nov 06, 2008 6:34 pm

Open kcontrol and look under hardware>mouse. It will have an option for this.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Konqueror is driving me nuts

Postby LinuxForever on Thu Nov 06, 2008 7:23 pm

Thanks for your help 67GTA. I found it in System Settings. I didn't think to look there. I am a twit!..lol
LinuxForever
Level 3
Level 3
 
Posts: 136
Joined: Tue May 13, 2008 2:05 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 1 guest