Kmail Broken in Mint KDE RC?

Forum rules
Before you post please read this

Kmail Broken in Mint KDE RC?

Postby SOliver556 on Wed Mar 11, 2009 11:29 am

Just installed KDE RC1 and am very impressed. Love it even more than Main Edition with Gnome. My problem is I really want to use the Kontact PIM since I am used to working with SharePoint. I keep getting an undefined symbol error for Kmail when I launch Kontact. Should I have used another version of Kmail besides what is coming up in Synaptic? is there a problem with Kmail in the new RC or am I just a bigger noob than I thought I was?.
SOliver556
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 28, 2007 11:42 pm

Linux Mint is funded by ads and donations.
 

Re: Kmail Broken in Mint KDE RC?

Postby rec9140 on Wed Mar 11, 2009 8:21 pm

SOliver556 wrote:Just installed KDE RC1 and am very impressed. Love it even more than Main Edition with Gnome. My problem is I really want to use the Kontact PIM since I am used to working with SharePoint. I keep getting an undefined symbol error for Kmail when I launch Kontact. Should I have used another version of Kmail besides what is coming up in Synaptic? is there a problem with Kmail in the new RC or am I just a bigger noob than I thought I was?.


KMail, is borq'd on RC1

Code: Select all

kmail: symbol lookup error: /usr/lib/libkmailprivate.so.4: undefined symbol: _ZN4KPIM8KMeditor16contextMenuEventEP17QContextMenuEvent



So I am done playing with RC1, no way to do email.

Kontact will not work with out KMail.

This appears to be related to:

http://bugs.kde.org/show_bug.cgi?id=180046
Julep....mixing.....KDE Done right, and minty.
http://www.juleplinux.com

Its been a great 3 year run! Thanks for the fish.. but time for new waters....
User avatar
rec9140
Level 5
Level 5
 
Posts: 634
Joined: Wed Mar 12, 2008 4:58 pm

Re: Kmail Broken in Mint KDE RC?

Postby SOliver556 on Thu Mar 12, 2009 11:56 am

Thanks! Just making sure it wasn't me.
SOliver556
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 28, 2007 11:42 pm

Re: Kmail Broken in Mint KDE RC?

Postby dafi on Fri Mar 13, 2009 7:22 am

Ok I did the following:
Code: Select all
sudo vi /etc/apt/sources.list

uncomment the last source which says:
Code: Select all
## +++ KDE 4.2 +++
#deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main


than upgrade kdepimlibs and kmail with adept manager to the latest version (a lot of stuff! including kaddressbook, kontact, mysql5 and so on)
comment (#) the source in sources.list again

And: There is no kmail error

BUT :-)
I cannot skip the f***ing introduction page of kontact 1.4.1 and so i can not do anything :-\
I'm working on that :-)
Now having lunch...
dafi
Level 1
Level 1
 
Posts: 34
Joined: Sat Sep 27, 2008 8:55 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 0 guests