Live CD won't burn properly

Forum rules
Before you post please read this

Live CD won't burn properly

Postby mintlover62 on Sat Apr 04, 2009 8:23 pm

Hello,

I am trying to burn the Live CD of Felicia RC1. The iso's md5sum matches the one on the download page, but when I burn it to a CD, the CD's md5sum doesn't match. However, the Main edition CD matches its iso and the md5sum on the download page.

I booted the iso and the CD in virtualbox, nothing seems to be different.
Desktop: 2.4GHz AMD Athlon 64x2 | 2GB RAM | 128MB Nvidia | 320GB HD
Laptop: 4th Generation MacBook
mintlover62
Level 1
Level 1
 
Posts: 11
Joined: Thu Apr 02, 2009 9:18 pm

Linux Mint is funded by ads and donations.
 

Re: Live CD won't burn properly

Postby Boo on Sat Apr 04, 2009 8:51 pm

interesting but a bit of a mystery.
did you burn the cds/DVDs with the same app? and in same os?
are you using CD-R or CD-RW or DVD-R or DVD-RW?
Im fairly slack when burning and never check the md5.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: Live CD won't burn properly

Postby mintlover62 on Sun Apr 05, 2009 7:39 pm

I believe I burned the Main edition (Felicia), using Brasero on Felicia RC1, onto a CD-R.
I burned the KDE CE RC1 in Brasero on the Main Edition, and in k3b on Felicia KDE RC1 (in Virtualbox, installed through the ISO), both times onto the same brand of DVD-R. The md5sums from both attempts match each other, but not the iso's.

Obviously I can't burn the KDE CE onto a CD-R, but I could try burning the Main edition onto a DVD-R to see what happens to the md5sum.
Desktop: 2.4GHz AMD Athlon 64x2 | 2GB RAM | 128MB Nvidia | 320GB HD
Laptop: 4th Generation MacBook
mintlover62
Level 1
Level 1
 
Posts: 11
Joined: Thu Apr 02, 2009 9:18 pm

Re: Live CD won't burn properly

Postby slider on Sun Apr 05, 2009 10:11 pm

@ mintlover62

I use Linux Mint 5 Elyssa KDE CE as my main system, but I do have Felicia 6 KDE rc1 on a live dvd for testing/debugging purposes.

When I first burned the ISO to disc (after double checking the md5sum, which matched perfectly and burned at the slowest possible speed on a dvd+rw) I was unable to boot with it more than just once. The output showed the infamous "block device /dev/scd0 is write-protected, mounting read-only" problem. I did a little research to find out more info, so I then re-burned the ISO to a different disc of identical make and it has worked perfectly since then. One thing that is important to know about burning ISO's is to always use the slowest speed possible that your system and disc will allow. I believe even Clem and Husse have said this as well.

Another thing is the compatibility between different disc's and burners is not always the same on all systems even when the md5sum checks out. Trying a different brand or quality of disk may help and I believe is worth trying at least.

Some of these links may help to check on what you have already done:
http://linuxreviews.org/howtos/cdrecording/

http://www.pixelbeat.org/cmdline.html

https://help.ubuntu.com/community/HowToMD5SUM

Hope this helps.................



@ Boo

Hiya Boo! Great job on the new KDE!

Thank you for all of your hard work!

:)
slider
Level 5
Level 5
 
Posts: 580
Joined: Wed May 07, 2008 2:08 pm
Location: Sliding around somewhere!

Re: Live CD won't burn properly

Postby mintlover62 on Sun Apr 05, 2009 11:35 pm

I do have another brand of DVD-R that I can try. I never thought of that before.

@boo:

I agree with slider, from the small part that I've tried in Virtualbox, it looks fantastic! Good work!

Not to pressure you or anything, but when do you plan to release the stable version?
Desktop: 2.4GHz AMD Athlon 64x2 | 2GB RAM | 128MB Nvidia | 320GB HD
Laptop: 4th Generation MacBook
mintlover62
Level 1
Level 1
 
Posts: 11
Joined: Thu Apr 02, 2009 9:18 pm

Re: Live CD won't burn properly

Postby Boo on Mon Apr 06, 2009 12:49 am

it has been given the OK.
so i expect it will go out to the mirrors in the next day or so.
then give it 2 days for the official release.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: Live CD won't burn properly

Postby mintlover62 on Mon Apr 06, 2009 6:51 pm

Boo wrote:it has been given the OK.
so i expect it will go out to the mirrors in the next day or so.
then give it 2 days for the official release.

Boo

Excellent! We'll see if the quality is as good as your other great releases (I'm sure it will)!
Desktop: 2.4GHz AMD Athlon 64x2 | 2GB RAM | 128MB Nvidia | 320GB HD
Laptop: 4th Generation MacBook
mintlover62
Level 1
Level 1
 
Posts: 11
Joined: Thu Apr 02, 2009 9:18 pm

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: DeMus and 1 guest