KDE 4.2 few issues

Forum rules
Before you post please read this

KDE 4.2 few issues

Postby HeinzVoerbakje on Tue Apr 14, 2009 12:14 pm

Hi Linux Mint KDE team,

I've got a few issues with the new Linux Mint KDE CE version.

1. Some icons within programs do not show, for example in compizconfig settings manager, see first attachment to this post.

2. Firefox does not properly show radio-buttons (at least I think that is how they are called), see second attachment. It makes the area around the button grey. It wasn't so when I didn't have compiz enabled.

I have the recommended NVidia drivers enabled (using EnvyNG): 173.14.12-1-0ubuntu5.1

3. KDE takes unusually long to shut down. When I push leave -> shut down it takes some fifteen seconds before something actually happens. How can I figure out what is taking so long to end?

Any clues anyone?

Thank you,

HeinzVoerbakje
Attachments
snapshot1.png
snapshot1.png (79.82 KiB) Viewed 1657 times
snapshot.png
snapshot.png (65.89 KiB) Viewed 1655 times
User avatar
HeinzVoerbakje
Level 1
Level 1
 
Posts: 13
Joined: Sat Apr 26, 2008 11:26 am

Linux Mint is funded by ads and donations.
 

Re: KDE 4.2 few issues

Postby Husse on Tue Apr 14, 2009 6:39 pm

No that's not radio buttons, it's ... oh ... eh... forgot what it's called :)
It's a problem with a theme
I think you have changed to a theme that is not quite to the liking of Mint KDE
I can't tell why it takes long to shut down - for that you have to provide more facts
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: KDE 4.2 few issues

Postby Boo on Tue Apr 14, 2009 7:47 pm

for firefox install the kfirefox theme and set the KDE style to clearlooks.
compiz have not set or added the correct icons in its package.
KDE4 just does take a long time to shutdown, or appear to start to shutdown.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: KDE 4.2 few issues

Postby phoenixrising on Tue May 05, 2009 1:05 am

@Husse: They're called checkboxes, I think... :)

I have the same problem too. Will take Boo's suggestion and see if that takes care of it once I'm back home.
Intel Core i7 920 with 3 GB RAM | Intel DX58SO Mainboard (Onboard Realtek/Intel HD sound) | Sapphire ATI Radeon HD 4870 Toxic 1GB | Creative X-Fi XtremeGamer
User avatar
phoenixrising
Level 1
Level 1
 
Posts: 20
Joined: Sun Jan 11, 2009 3:41 am
Location: Dhaka, Bangladesh

Re: KDE 4.2 few issues

Postby phoenixrising on Wed May 06, 2009 12:03 am

Changed the style to cleanlooks (as suggested) and I already have kfirefox installed -- but didn't help: same big and ugly checkboxes :(
Intel Core i7 920 with 3 GB RAM | Intel DX58SO Mainboard (Onboard Realtek/Intel HD sound) | Sapphire ATI Radeon HD 4870 Toxic 1GB | Creative X-Fi XtremeGamer
User avatar
phoenixrising
Level 1
Level 1
 
Posts: 20
Joined: Sun Jan 11, 2009 3:41 am
Location: Dhaka, Bangladesh

Re: KDE 4.2 few issues

Postby bugchucker on Wed May 06, 2009 2:26 am

You could try this theme: http://www.linuxmint-art.org/content/sh ... ent=103741

It's a bit of a pain to install but worth it. Be sure to read the setup instructions included in the tarball. It also has instructions on how to setup for apps run as root.
bugchucker
Level 1
Level 1
 
Posts: 5
Joined: Wed Mar 25, 2009 4:53 pm

Re: KDE 4.2 few issues

Postby phoenixrising on Wed May 06, 2009 3:57 am

Thanks! Will report back on how it went...
Intel Core i7 920 with 3 GB RAM | Intel DX58SO Mainboard (Onboard Realtek/Intel HD sound) | Sapphire ATI Radeon HD 4870 Toxic 1GB | Creative X-Fi XtremeGamer
User avatar
phoenixrising
Level 1
Level 1
 
Posts: 20
Joined: Sun Jan 11, 2009 3:41 am
Location: Dhaka, Bangladesh

Re: KDE 4.2 few issues

Postby GuiH on Fri May 08, 2009 10:34 pm

KDE rocks xP
a beautiful theme, is the Oxygen.
Black and Green, perfect
plus meta_win_key as direct acess to K Menu, as we know.
Better than Kubuntu, like no other.
Image
Image
Image
Image
User avatar
GuiH
Level 1
Level 1
 
Posts: 34
Joined: Fri May 08, 2009 9:26 pm

Re: KDE 4.2 few issues

Postby viniciuscortez on Sun May 10, 2009 2:50 pm

Yeah, shutdown time is just too long. Fortunately, you can leave your system turning off and go out to do something else, wich wouldn't be the case if it was your booting time that was excessively long. But, sometimes kde freezes on a black screen when I tell it to shutdown; it's doesn't happen often, so I think it's not a critical issue.

Still something I'd like to see fixed. But it doesn't seem to be that simple...

And about firefox, its kde version seems to run so much slower than on gnome that I've migrated to Opera for months now. I'm not sure if it's because it's written in gtk and not qt.
viniciuscortez
Level 1
Level 1
 
Posts: 15
Joined: Tue Mar 10, 2009 5:46 pm

Re: KDE 4.2 few issues

Postby phoenixrising on Sun May 10, 2009 4:02 pm

bugchucker wrote:You could try this theme: http://www.linuxmint-art.org/content/sh ... ent=103741

It's a bit of a pain to install but worth it. Be sure to read the setup instructions included in the tarball. It also has instructions on how to setup for apps run as root.


Thanks bugchucker -- I agree with you every bit -- Firefox and Thunderbird are looking much better now (particularly Gmail in Firefox) and the checkboxes are looking ok now...Thanks again!
Intel Core i7 920 with 3 GB RAM | Intel DX58SO Mainboard (Onboard Realtek/Intel HD sound) | Sapphire ATI Radeon HD 4870 Toxic 1GB | Creative X-Fi XtremeGamer
User avatar
phoenixrising
Level 1
Level 1
 
Posts: 20
Joined: Sun Jan 11, 2009 3:41 am
Location: Dhaka, Bangladesh

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests