please someone help no wifi option

Forum rules
Before you post please read this

please someone help no wifi option

Postby bdubsemail on Mon Jul 06, 2009 2:08 pm

ok i just installed the kde version and in network manager the tab for wireless cant be cllicked on, so i downloaded wicd and under preferences wired interface is eth0 but under wireless interface it is just blank, my wifi worked just fine in the gnome version. i have looked all over the net and the forum, and i think im the only person with this problem. thanks in advance, but PLEASE HELP
bdubsemail
Level 1
Level 1
 
Posts: 5
Joined: Mon Jul 06, 2009 1:11 pm

Linux Mint is funded by ads and donations.
 

Re: please someone help no wifi option

Postby exploder on Mon Jul 06, 2009 2:26 pm

Are you using Broadcom?

Edit: If so, there might be some clues here to get things going.

viewtopic.php?f=90&t=27353&p=159173&hilit=broadcom+4311#p159173

Maybe someone else has a better suggestion. We really need to know what hardware you have to be able to help. Right now I am just guessing.
exploder
Level 15
Level 15
 
Posts: 5872
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: please someone help no wifi option

Postby axel668 on Fri Jul 10, 2009 8:16 am

Use the "network-manager-gnome" package (start with Alt+F2 "nm-applet" or add to autostart) - this will give you the Gnome network manager applet for KDE. not the most elegant solution, but it sure does the trick for me (and it's the default solution in Fedora11 KDE).
“A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila” (Mitch Ratcliffe)
User avatar
axel668
Level 3
Level 3
 
Posts: 183
Joined: Wed Jul 08, 2009 11:56 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 1 guest