Compiz doesn't start on boot

Forums for the KDE Edition
Forum rules
Before you post please read this

Compiz doesn't start on boot

Postby merc68k on Thu Jul 16, 2009 5:35 pm

Hi folks,

I have a fresh install of Mint 7 KDE. I installed Compiz and turned off the KDE effects in the Desktop control panel. However Compiz doesn't start when I log in. I have to manually run it and then it's fine.

I installed Gloria KDE on my laptop as well and added Compiz there too, but it starts automatically there.

The only thing I can think of is my home directory. On my desktop (where I have the problem) I moved aside my original home directory and linked to the home directory of my Ubuntu install, on another drive. I copied the .kde directory from the original into my Ubuntu home directory, and it all seems to have worked, except for this small glitch.

Any ideas?
merc68k
Level 1
Level 1
 
Posts: 10
Joined: Thu Jul 16, 2009 5:15 pm

Linux Mint is funded by ads and donations.
 

Re: Compiz doesn't start on boot

Postby optimize me on Thu Jul 16, 2009 5:54 pm

Download & install fusion-icon. Stick that in your panel and have it start at boot. That should take care of it.
AMD Phenom II X6 1045T 2.8GHz 8GB DDR3 RAM ATI Radeon HD6970
User avatar
optimize me
Level 5
Level 5
 
Posts: 639
Joined: Wed Jun 03, 2009 5:25 pm

Re: Compiz doesn't start on boot

Postby richyrich on Thu Jul 16, 2009 6:33 pm

In KDE CE, go to System Settings -> Default Applications-> Window Manager. Set the default to Different Window Manager -> Compiz

regards, Richard
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: Compiz doesn't start on boot

Postby merc68k on Fri Jul 17, 2009 11:41 am

Thanks, that did it -- and I suddenly remembered doing that before with my Mint6 KDE install... :roll:
merc68k
Level 1
Level 1
 
Posts: 10
Joined: Thu Jul 16, 2009 5:15 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 8 guests