2 small mint7 issues

Forum rules
Before you post please read how to get help

2 small mint7 issues

Postby newio on Sat Aug 15, 2009 9:27 pm

Hi All,

Just successfully ran a live upgrade to mint 7 KDE from mint6 KDE. All went without a hitch, and already can see a number of improvement's over 6. THankx for the hard work.

Just 2 niggly issues which i was wondering if anyone else has come across

1. Firefox not exiting correctly
When i close firefox, it's window exits correctly, but the process stays running in the background. When i then try to open in again it says "Firefox is already running..." and i have to kill the process manually before i can restart firefox... Any ideas?

2. Dolphin is now in 'Single Click to Open' mode
I most definatly prefer the double click to open mode, so i can select a file without having it open. (And I usually "Open With" rather then a straight open anyways). Any way to revert this? had a quick scan of the preferences and couldn't find the option...

Cheers
Pete
newio
Level 1
Level 1
 
Posts: 15
Joined: Sun Jul 06, 2008 7:17 am

Linux Mint is funded by ads and donations.
 

Re: 2 small mint7 issues

Postby smsmith on Sat Aug 15, 2009 9:36 pm

newio wrote:1. Firefox not exiting correctly
When i close firefox, it's window exits correctly, but the process stays running in the background. When i then try to open in again it says "Firefox is already running..." and i have to kill the process manually before i can restart firefox... Any ideas?

See if running Firefox in safe mode and exiting continues to have problems closing. Could just be an extension causing the problem.
http://kb.mozillazine.org/Safe_mode
http://kb.mozillazine.org/Standard_diagnostic_-_Firefox

You can also try using a new clean profile and see if things run better on exit.
http://kb.mozillazine.org/Profile_manager

2. Dolphin is now in 'Single Click to Open' mode
I most definatly prefer the double click to open mode, so i can select a file without having it open. (And I usually "Open With" rather then a straight open anyways). Any way to revert this? had a quick scan of the preferences and couldn't find the option...

Take a look in System Settings -> Keyboard & Mouse, Mouse, General Tab. Intuitive, I know.

Or, Dolphin, Settings -> Configure Dolphin -> Navigation.
I like poetry, long walks on the beach and poking dead things with a stick.
User avatar
smsmith
Level 3
Level 3
 
Posts: 157
Joined: Thu Jul 23, 2009 1:30 pm
Location: Illinois

Re: 2 small mint7 issues

Postby lagagnon on Sat Aug 15, 2009 9:41 pm

1. you must have a Firefox zombie process already loaded. Open a terminal and type "ps aux | grep firefox". After your login name for each process is the 4 digit process ID. You can kill off the older one with "sudo kill -9 PID" where PID is the process ID #. That should do it.

2. Type "Ctrl F2" to raise the run application dialog box. Type "gconf-editor". Navigate to /schemas/apps/nautilus/preferences/click_policy and change it to double.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: 2 small mint7 issues

Postby smsmith on Sat Aug 15, 2009 10:50 pm

lagagnon wrote:2. Type "Ctrl F2" to raise the run application dialog box. Type "gconf-editor". Navigate to /schemas/apps/nautilus/preferences/click_policy and change it to double.

Maybe I'm missing something. It's possible, as I've only been using Linux for about a month and a half now...

This thread was posted about KDE, specifically Dolphin, having behavior that was undesired. Your solution is to use a gnome configuration editor to change a setting for nautilus. How is that supposed to help? I'm really being serious. Maybe there's something to this I don't know. But on my system, neither gconf-editor nor nautilus are installed.

Mint 7 KDE CE.
I like poetry, long walks on the beach and poking dead things with a stick.
User avatar
smsmith
Level 3
Level 3
 
Posts: 157
Joined: Thu Jul 23, 2009 1:30 pm
Location: Illinois

Re: 2 small mint7 issues

Postby lagagnon on Sat Aug 15, 2009 10:59 pm

Sorry - my error - missed the Dolphin thing!
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: 2 small mint7 issues

Postby smsmith on Sat Aug 15, 2009 11:19 pm

I just wanted to make sure I was missing something, too! About the only thing that worked for me was pressing ALT+F2! :D
I like poetry, long walks on the beach and poking dead things with a stick.
User avatar
smsmith
Level 3
Level 3
 
Posts: 157
Joined: Thu Jul 23, 2009 1:30 pm
Location: Illinois

Re: 2 small mint7 issues

Postby Fred on Sun Aug 16, 2009 12:12 am

smsmith wrote:
I like poetry, long walks on the beach and poking dead things with a stick.

How does that workout for you if the dead thing is in fact asleep? I am thinking bear! :-)

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: 2 small mint7 issues

Postby smsmith on Sun Aug 16, 2009 8:29 am

Hi Fred! Yeah, you have to be careful about the things you poke! :mrgreen:
I like poetry, long walks on the beach and poking dead things with a stick.
User avatar
smsmith
Level 3
Level 3
 
Posts: 157
Joined: Thu Jul 23, 2009 1:30 pm
Location: Illinois

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: r00t and 1 guest