Disable Trackpad click + Xorg.conf

Forums for the KDE Edition
Forum rules
Before you post please read this

Disable Trackpad click + Xorg.conf

Postby crispygoat on Sun Sep 27, 2009 10:29 am

I've read several threads on how to disable the trackpad click but now the the xorg.conf file has changed nothing of what I am supposed to change is there. Any ideas?

thanks
crispygoat
Level 1
Level 1
 
Posts: 11
Joined: Thu Jul 23, 2009 4:01 pm

Linux Mint is funded by ads and donations.
 

Re: Disable Trackpad click + Xorg.conf

Postby DrHu on Sun Sep 27, 2009 8:28 pm

http://www.itechtalk.com/thread6675.html

To change /etc/X11/xorg.conf file you have to be using root (#) privilege
--so you could use
  • alt F2
  • gksu gedit /etc/X11/xorg.conf
    --save as a backup name before editing
  • Edit changes you need
  • Save the file as /etc/X11/xorg.conf
  • reboot
    --assuming you haven't so drastically altered the file to prevent a desktop appearing; that you only altered the synaptics touchpad settings
http://www.geekstogo.com/forum/Help-Can ... 83815.html
http://www.geekstogo.com/forum/How-do-y ... try1134680
http://ubuntuforums.org/showthread.php?t=684262
--an example of likely changes needed..
User avatar
DrHu
Level 16
Level 16
 
Posts: 6292
Joined: Wed Jun 17, 2009 8:20 pm


Return to KDE

Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests