Disable LVDS

Forum rules
Before you post please read this

Disable LVDS

Postby jasmac on Mon Oct 12, 2009 2:20 am

Hello, I am having problems making disable LVDS stick. I have a Intel Mobile 915gm/gms/910gml intergrated graphics card with a monitor attached. I have the actual monitor on the laptop disconnected but everytime I start my resolution on my attached monitor is at 1280x768. When I go into display in the control centre is will readjust the resolution to 1280x1024 but will show the LVDS as being enabled, when I disable it it asked for my password so it can set dontzap disable. Then when I restart everything is as it was. Is there someway to stop the X11 auto configuration everytime I start? Any help is appreciated

Cheers

Jason
Dell D810, 2000mb ram, pentium M, ATI 128mb
User avatar
jasmac
Level 2
Level 2
 
Posts: 68
Joined: Mon Jan 28, 2008 9:51 am

Linux Mint is funded by ads and donations.
 

Re: Disable LVDS

Postby Husse on Sat Oct 17, 2009 11:17 am

What is LVDS?
And in Mint dontzap is set to false in xorg.conf
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests