Helena KDE hangs when leaving if running on battery

Forums for the KDE Edition
Forum rules
Before you post please read this

Helena KDE hangs when leaving if running on battery

Postby mf-linux on Thu Mar 04, 2010 1:34 pm

Hi,
Several times I was running Helena KDE on my laptop with energy from battery. When, after that, I tried to leave the system (either hibernation or shutdown), the screen started blinking (showing strange bands and colours similar to interferences in old TV) and the system became unresponsive: neither ctrl+backspace, nor ctrl+alt+supr, nor Alt+SysReq+REISUB, worked at all... I had to press shutdown button :(
Any idea? I have searched on the forum but I found no reference to such problem with Helena KDE.
Thanks in advance.
mf-linux
Level 1
Level 1
 
Posts: 38
Joined: Wed Sep 16, 2009 12:36 pm

Linux Mint is funded by ads and donations.
 

Re: Helena KDE hangs when leaving if running on battery

Postby tonyric on Sat Mar 06, 2010 8:24 am

Nvidia?
Thinkpad W520 - 15.6" 1920x1080 - 2.3Ghz Intel Core I7 - 4X4GB PC3-1600 RAM - Crucial 512GB M4 SSD - Toshiba 1TB 5400RPM - NVIDIA 1000M with 1GB DDR3 - Intel 6300 802.11AGN, Bluetooth - Linux Mint - 10 second boot; priceless!
User avatar
tonyric
Level 2
Level 2
 
Posts: 97
Joined: Thu Jun 18, 2009 5:37 pm

Re: Helena KDE hangs when leaving if running on battery

Postby mf-linux on Wed Mar 10, 2010 11:43 am

No, ATI Mobility Radeon X1400. My laptop is a Toshiba Satellite A100 755.
Thank you for your interest. So long!
mf-linux
Level 1
Level 1
 
Posts: 38
Joined: Wed Sep 16, 2009 12:36 pm

Re: Helena KDE hangs when leaving if running on battery

Postby mf-linux on Tue Mar 16, 2010 2:49 pm

I have experienced also this problem when laptop is plugged in, if I hibernate for two consecutive times.
Am I the only user in the world with this strange behaviour in his laptop? :)
mf-linux
Level 1
Level 1
 
Posts: 38
Joined: Wed Sep 16, 2009 12:36 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 7 guests