KDESUDO problem...

Forum rules
Before you post please read how to get help

KDESUDO problem...

Postby andydch on Mon Mar 15, 2010 2:52 am

hi all,

I have problem everytime after booting process. Screen is displaying
Code: Select all
No command arguments supplied!
Usage : kdesudo [-u <runas>] <command>
KdeSudo will now exit...


Any idea about that? How to turn it off?
It is very annoying.

I'm using HELENA KDE.

Thanks
Linux Mint 12 (LISA) 32bit
HP MINI 210-1000
User avatar
andydch
Level 2
Level 2
 
Posts: 86
Joined: Fri Jul 17, 2009 6:47 pm
Location: Jakarta, Indonesia

Linux Mint is funded by ads and donations.
 

Re: KDESUDO problem...

Postby richyrich on Mon Mar 15, 2010 3:06 am

Not sure, have you checked System Settings -> Advanced Tab -> Service Manager ? Anything catch your eye ? Anything stopped (as your post states it exits) ?

Another thing to check is the Preferences in the Update Manager, Update Method tab -> Startup delay . . try it at 60, or if you are wireless even longer.

richy
User avatar
richyrich
Level 13
Level 13
 
Posts: 4910
Joined: Mon May 04, 2009 8:31 pm
Location: Pirating somewhere along the North Saskatchewan River, Canada

Re: KDESUDO problem...

Postby markcynt on Mon Mar 15, 2010 5:35 am

Image
P5N-E SLI, Core2Duo E6850 3GHZ X 2
2 GB DDR2 800MHZ
EVGA 8800GTS 320MB
2x320GB Hitachi
Arctic Cooling Freezer 7 Pro
User avatar
markcynt
Level 6
Level 6
 
Posts: 1131
Joined: Sun May 17, 2009 10:53 am
Location: Lakeland Florida

Re: KDESUDO problem...

Postby andydch on Mon Mar 15, 2010 11:10 am

Thanks, it is SOLVED... :D
Linux Mint 12 (LISA) 32bit
HP MINI 210-1000
User avatar
andydch
Level 2
Level 2
 
Posts: 86
Joined: Fri Jul 17, 2009 6:47 pm
Location: Jakarta, Indonesia


Return to KDE

Who is online

Users browsing this forum: DeMus and 3 guests