sound problem

Forum rules
Before you post please read this

sound problem

Postby zerorepent on Sat Feb 09, 2008 5:58 am

Hi
I've been using linux for a couple of months now. Went from ubuntu to linux mint (gnome), then to linux mint xfce, and so on. Now I'm trying linux mint kde ce, however i have run into a problem. My sound isn't working anylonger. I've always had problem getting the sound to work in all releases I've tried, but the solution has always been to follow the few steps on this site, http://lddubeau.com/avaktavyam/linux-on-a-compal-ifl90/ . Strangely enough this solution doesn't seem to work in the kde ce :(

Whenever I try to run a program thats try to use sound i get the fellowing, "Xine message: Audio output is unavailabe. Device is busy. () " or something similar depending on the program I run.

I'll appreciate all the help I can get!
zerorepent
 

Linux Mint is funded by ads and donations.
 

Re: sound problem

Postby zerorepent on Sat Feb 09, 2008 11:43 am

Well, seems that I posted in the wrong forum, however the problem is now solved, redid all the steps on the site above, even though I got the same text output after beeing finished with the steps the sound works perfectly now.

so thx again for an excellent dist!
zerorepent
 

Re: sound problem

Postby Husse on Sat Feb 09, 2008 11:46 am

This seems to be something connected to Firefox, if FF is open it grabs the sound system so you get the message.
I've also seen a suggestion to kill esd which is a sound daemon
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to KDE

Who is online

Users browsing this forum: No registered users and 5 guests