Numlock in Mint 12 Xfce [SOLVED]

Forums for the Xfce Edition
Forum rules
Before you post please read this

Numlock in Mint 12 Xfce [SOLVED]

Postby DataMan on Wed May 02, 2012 5:26 am

Just doing a query to see if anyone has resolved keeping numlock's activated at startup. Checked Launchpad and could not find any entries for the above.

Situation : numlock is not activated at startup.

Here's what I've done so far:

1. Install numlockx
2. Set numlockx to initiate at startup - no effect
3. Setting Editor -> Keyboard -> enabled numlock + save - no effect, at re-boot the settings reverts back to FALSE.

Any other fix's out there?

-DataMan
Last edited by DataMan on Wed May 02, 2012 6:07 am, edited 1 time in total.
Linux'd since 2005 Linux ID 422356 Ubuntu ID 15015
User avatar
DataMan
Level 6
Level 6
 
Posts: 1192
Joined: Thu Dec 04, 2008 6:47 am
Location: Carmel, Indiana USA at /var/www

Linux Mint is funded by ads and donations.
 

Re: Numlock in Mint 12 Xfce [SOLVED]

Postby DataMan on Wed May 02, 2012 6:07 am

Solved.

I just re-booted again and the numlock is operational.

Note : I know that I did re-boot after doing the items listed above (sequentially).

Having it kick in must be tied to the moon phase :lol: .

-DataMan
Linux'd since 2005 Linux ID 422356 Ubuntu ID 15015
User avatar
DataMan
Level 6
Level 6
 
Posts: 1192
Joined: Thu Dec 04, 2008 6:47 am
Location: Carmel, Indiana USA at /var/www

Re: Numlock in Mint 12 Xfce [SOLVED]

Postby DataMan on Thu May 10, 2012 9:29 am

2012-05-10 Addendum:

Ok, forget the moon phase, full moon has passed... :lol: .

In one of the settings, there is a notation that Xfce will remember the running applications for the next re-boot session. This is my guess as to what is occurring. As long as numlock is active before shutdown, it will probably come back up on a re-boot.

When I get a chance, I'll test this out and post back with results.

-DataMan
Linux'd since 2005 Linux ID 422356 Ubuntu ID 15015
User avatar
DataMan
Level 6
Level 6
 
Posts: 1192
Joined: Thu Dec 04, 2008 6:47 am
Location: Carmel, Indiana USA at /var/www

Re: Numlock in Mint 12 Xfce [SOLVED]

Postby DataMan on Fri May 11, 2012 5:36 am

Confirmed:

Initial bootup - numlock's not on. Set the numlocks on and rebooted.

2nd bootup - numlocks on at startup.

Final test will be to see if numlocks persist through multiple re-boots.

-DataMan
Linux'd since 2005 Linux ID 422356 Ubuntu ID 15015
User avatar
DataMan
Level 6
Level 6
 
Posts: 1192
Joined: Thu Dec 04, 2008 6:47 am
Location: Carmel, Indiana USA at /var/www

Re: Numlock in Mint 12 Xfce [SOLVED]

Postby jjaythomas on Sat May 12, 2012 11:03 pm

You can also...

Save sessoin (with num-lcks on) under 'settings>session and startup', then always have 'save session' unclicked on logout screen. :wink:

J.Jay

Edit also found under setting>settings editor theirs a setting called keyboard if you tree view the default their a setting 'Bool' you can enable for numlocks.
will alway be activated at start-up :wink:
jjaythomas
Level 5
Level 5
 
Posts: 597
Joined: Sun Mar 07, 2010 12:52 pm


Return to Xfce

Who is online

Users browsing this forum: No registered users and 9 guests