Super key not working as modifier anymore

Forum rules
Before you post please read how to get help

Super key not working as modifier anymore

Postby mint-o-licious on Fri Jun 01, 2012 3:23 am

I installed xfce in Mint11 (standard gnome2-mint) and now my super key won't work as a modifier key anymore. It did work yesterday, just after switching to xfce, but not well. I noticed that sometimes it didn't seem to take, I then switched window focus and it worked again.
Today, after a reboot it doesn't work at all.

Super key works as a standalone key, I have compiz annotate mapped to super+left mouse key for drawing and that works. But in combination with other keys it doesn't work at all. I can't clear the compiz annotate doodle (super+minus) or call up gnome-do (super-space).

Have xfce hijacked super for some reason? How do I get it back to working properly?
mint-o-licious
Level 1
Level 1
 
Posts: 41
Joined: Thu Feb 10, 2011 10:48 am

Linux Mint is funded by ads and donations.
 

Re: Super key not working as modifier anymore

Postby jjaythomas on Fri Jun 01, 2012 12:24 pm

Not sure how the keyboard shortcuts interact when XFCE is installed on top of other DE?
but...
most of the keyboard shortcuts are found and can be changed under 1. setting>keyboard>application shortcuts tab 2. setting>window manager>keyboard tab. (dont always carry over to compiz thou) :oops:

if know command usually a double click lets you change (the keyboard setting lets you add sys ones also)

Compiz ones usually set in compiz, make sure XFwm not running (settings may conflict) :wink:

unfortunately XFCE doesn't have a place their all stored/changed. You can usually find in other logically sounding places/setting. Some can be set from/with setting editor.

Hopes help
J.Jay
jjaythomas
Level 5
Level 5
 
Posts: 597
Joined: Sun Mar 07, 2010 12:52 pm


Return to XFCE

Who is online

Users browsing this forum: No registered users and 0 guests