Linux Mint 13 Xfce beeping

Forum rules
Before you post please read this

Linux Mint 13 Xfce beeping

Postby rodrigosantellan on Sun Jul 22, 2012 8:47 pm

Hi,

After I installed Mint 13 Xfce 32 bits every time I turn the machine on a beeping start on the mdm login screen and continue after I login.

The messages that the console give me is:

First:

failed to add phy80211 symlink to netdev

And shutting down this appears:
could not write bytes: broken pipe

I look at http://forums.linuxmint.com/viewtopic.php?f=55&t=27043&p=157075#p157075 but is only a beep, mine is all the time!!

How I can fix that? Is really annoying and gives the impression that the machine will break up.

Regards
rodrigosantellan
Level 1
Level 1
 
Posts: 12
Joined: Tue May 03, 2011 10:51 am

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 13 Xfce beeping

Postby windtalker on Tue Jul 31, 2012 7:41 pm

I doubt I would be much help because the error has to do with your networking device/s.

I do know part of the error message is missing. It should be more along the lines of

Code: Select all
 cfg80211: failed to add phy80211 symlink to netdev


The problem could be with your modprobe, a kernel error or something may need blacklisting.

Regardless, someone more experienced in the networking arena than myself would have to lend a hand.
windtalker
Level 1
Level 1
 
Posts: 12
Joined: Sat Oct 06, 2007 9:26 am


Return to XFCE

Who is online

Users browsing this forum: No registered users and 4 guests