ATI Video Drivers

Forum rules
Before you post please read this

ATI Video Drivers

Postby Arron on Tue Aug 07, 2012 7:10 pm

Hi!

I installed mint 13 XFCE on my older laptop for the kids, a Compaq R4000 that is still going strong.

Before, under additional drivers I could select the ATI video driver, and it would install and life is good. Under Mint 13, there is no ATI driver listed there, and it is heating up a lot, like it did before when it didnt have the video driver installed.

How can I put this on, it is getting hot now with the fan always running, and never has before (no dust etc, only since 13 was installed).

It is a basic mint 64bit 13 xfce install, with updates up to date, and only Chrome and GCompris additionally installed.
User avatar
Arron
Level 3
Level 3
 
Posts: 147
Joined: Wed Apr 02, 2008 12:24 pm

Linux Mint is funded by ads and donations.
 

Re: ATI Video Drivers

Postby tdockery97 on Tue Aug 07, 2012 10:59 pm

I don't know which ATI card you have, but here is a tutorial for building the ATI proprietary driver for Ubuntu 12.04. Same procedure applies for Mint 13, which is based on 12.04. I used it to install the driver on Mint 13 Cinnamon and it worked.

http://askubuntu.com/questions/129597/h ... -12-04-lts
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
Registered Linux User #520972
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4866
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon


Return to XFCE

Who is online

Users browsing this forum: No registered users and 1 guest