Booting to console after failed update

Forums for the Xfce Edition
Forum rules
Before you post please read this

Booting to console after failed update

Postby Lno on Thu Aug 30, 2012 6:07 am

Hello, good morning.

I'm using Linux Mint 13 Maya (GNU/Linux 3.2.0-23-generic x86_64).

This morning I was trying to update using the Mint Update Manager.
It was downloading everything without problems until it tried to download a libwebkit package. The update manager stopped downloading without giving an error message. After that I tried to launch the update manager again and gave me an error message, that I didn't write down, about not having space in var.

I ignored that update problem and in the meanwhile restarted the computer.
While booting showed the following error:
MDM could not write a new authorization entry to disk. Possibly out of disk space. Error: No space left on device

I'm able to login using the command line.
My questions are:
1) What caused this error and how to avoid it in the future?
2) How do I solve this space error and boot normally?
3) Any suggestions on how to backup my documents to an external USB hard drive?
Level 1
Level 1
Posts: 1
Joined: Thu Aug 30, 2012 5:23 am

Linux Mint is funded by ads and donations.

Return to Xfce

Who is online

Users browsing this forum: No registered users and 7 guests