(Solved) How do I disable laptop's tap-click?

Forums for the Xfce Edition
Forum rules
Before you post please read this

(Solved) How do I disable laptop's tap-click?

Postby toomanyquestions on Mon Sep 03, 2012 3:51 pm

Is it possible to disable my laptop's (Xfce Maya, Thinkpad T61) touch-click functionality?

I've used a command in terminal that seems to work (e.g. "synclient TapButton1=0") but I'm not sure how to make it persistant. Can I simply add it to an autostart.sh file? If so, where would that file be? Perhaps ~.config/xfce4/??
Last edited by toomanyquestions on Sun Sep 09, 2012 4:28 pm, edited 2 times in total.
toomanyquestions
Level 1
Level 1
 
Posts: 49
Joined: Sat Feb 06, 2010 12:02 pm

Linux Mint is funded by ads and donations.
 

Re: How do I disable laptop's tap-click?

Postby kc1di on Mon Sep 03, 2012 7:32 pm

Hi toomanyquestions,

Have you tried going to menu >settings>Mouse & Touchpad and simply unchecking the box for enable this device?
That will disable it. You can then re-enable it but rechecking the box when you want.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1211
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: How do I disable laptop's tap-click?

Postby lkraemer on Fri Sep 07, 2012 6:19 am

toomanyquestions,
You can just modify it in the following command: sudo nano /usr/share/X11/xorg.conf.d/50-synaptics.conf

by modifying it to TapButton1=0

REF:
viewtopic.php?f=199&t=89542


Larry
lkraemer
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 24, 2012 9:05 pm

Re: How do I disable laptop's tap-click?

Postby toomanyquestions on Sun Sep 09, 2012 4:26 pm

Thanks for the input. I ended up finding this solution -

Main Menu
Settings
Session & Startup
Application Autostart
Add +
synclient Tapbutton1=0
toomanyquestions
Level 1
Level 1
 
Posts: 49
Joined: Sat Feb 06, 2010 12:02 pm

Re: How do I disable laptop's tap-click?

Postby kc1di on Sat Sep 15, 2012 6:37 am

toomanyquestions wrote:Thanks for the input. I ended up finding this solution -

Main Menu
Settings
Session & Startup
Application Autostart
Add +
synclient Tapbutton1=0

Glad you got it working the way you like.
cheers!
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1211
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA


Return to Xfce

Who is online

Users browsing this forum: cgs1025 and 12 guests