Unable to boot live cd: Kernel panic!

Forum rules
Before you post please read how to get help

Unable to boot live cd: Kernel panic!

Postby p10 on Mon Apr 07, 2008 4:10 pm

I have been using Linux Mint 4.0 main edition for about two months on both my laptop and desktop, and so far it has been great. Decided to try out the XFCE edition on my desktop as it is at few years old and not so powerful.

Downloaded the XFCE Community Edition BETA 008 ISO form the torrentlink on these pages. But when I try to boot it stops after I have chosen how I want the live cd to boot (normal or safe graphics mode) and the following message appairs:

Kernel panic - not syncing: VFS: Unable to mount to root fs on unknown-block(104,1)

I have tried botting on both my laptop and desktop with the same results. Could it be the ISO-image that is damaged? Or could something have gone wrong during the burning?
p10
Level 2
Level 2
 
Posts: 55
Joined: Fri Apr 04, 2008 4:13 am

Linux Mint is funded by ads and donations.
 

Re: Unable to boot live cd: Kernel panic!

Postby muskratmx on Mon Apr 07, 2008 9:02 pm

It could be several things, frist check the ISO with md5sum and make sure you got a clean download. Then re burn the cd disk as slow as posible for your writer, usually around 4 or 8, some burners won't burn that slow, so just as slow as it will go. Also, if your got a low end machine (meaning a legacy box), don't try and do other work while burning. That will help insure a good clean burn.

If it still does it, then it could just be a bad ISO, sometimes these developers goof, their just human like the rest of us. I've got a couple of debian disk that way, the answer to that problem is just wait a couple of weeks and try again, usually, they will fix it by then.
User avatar
muskratmx
Level 4
Level 4
 
Posts: 226
Joined: Sun Dec 09, 2007 1:30 pm
Location: TX/MX Gulf Coast

Re: Unable to boot live cd: Kernel panic!

Postby p10 on Tue Apr 08, 2008 10:43 am

Tried downloading it from a different place, witout using a torrent-client.

Now it works just fine! Will test it out later tonight!
p10
Level 2
Level 2
 
Posts: 55
Joined: Fri Apr 04, 2008 4:13 am


Return to XFCE

Who is online

Users browsing this forum: No registered users and 4 guests