<SOLVED> How to disable Goldendict autostart

Forums for the Xfce Edition
Forum rules
Before you post please read this

<SOLVED> How to disable Goldendict autostart

Postby pvaklb on Sun Sep 16, 2012 5:44 am

After installing Goldendict, it autostart everytime I log in. I can't find where to disable that because Goldendict doesn't appear in Settings > Session and Startup. Please help me.
Last edited by pvaklb on Sun Sep 16, 2012 8:21 pm, edited 1 time in total.
pvaklb
Level 1
Level 1
 
Posts: 5
Joined: Sun Sep 16, 2012 5:36 am

Linux Mint is funded by ads and donations.
 

Re: How to disable Goldendict autostart

Postby jjaythomas on Sun Sep 16, 2012 7:59 am

Not sure why but...

some autostart apps don't show in session and startup.
If not checked in startup, you can try killing (use terminal or task-manager) and then resave session.

J.Jay
jjaythomas
Level 5
Level 5
 
Posts: 597
Joined: Sun Mar 07, 2010 12:52 pm

Re: How to disable Goldendict autostart

Postby pvaklb on Sun Sep 16, 2012 11:39 am

Thanks J.Jay. But I didn't use the function "Automatically save session on logout". Is there another way to solve this problem?
pvaklb
Level 1
Level 1
 
Posts: 5
Joined: Sun Sep 16, 2012 5:36 am

Re: How to disable Goldendict autostart

Postby pvaklb on Sun Sep 16, 2012 8:20 pm

I was not paying attention to the option "Save the session for future logins" (Automatically check after installing the system). I have cleared saved sessions, uncheck the check box and restart OS. After that, the problem's gone.

Althought the problem has been solved, I also want to know a way to check how many programs or services autostarts every booting times in case they don't appear in "Settings > session and startup". Do you have any idea for that?
pvaklb
Level 1
Level 1
 
Posts: 5
Joined: Sun Sep 16, 2012 5:36 am

Re: <SOLVED> How to disable Goldendict autostart

Postby jjaythomas on Sun Sep 16, 2012 10:31 pm

sorry :oops: That logout chech-box I uncheck at 1st reboot/logout after a install.

I also want to know a way to check how many programs or services autostarts every booting times in case they don't appear in "Settings > session and startup".


If your on the Ubuntu based Xfce (or any DE) theirs a handy program called 'BUM' (boot Up manager) that will tell what 'Run-Time' services will run. And their are other run-time editors in repos also.
For other apps it's easy to see whats running with a task-manager and kill process and resave session for future logins.

P.S. their's also a 'boot-benchmark' tool some were talking about when I asked about boot speed of ubuntu vs debian. (I never used thou) :wink:

J.Jay
jjaythomas
Level 5
Level 5
 
Posts: 597
Joined: Sun Mar 07, 2010 12:52 pm

Re: <SOLVED> How to disable Goldendict autostart

Postby pvaklb on Mon Sep 17, 2012 10:46 pm

Thank you for supporting me at the first time I come this forum. My problem has been solved, how can I close this topic?
pvaklb
Level 1
Level 1
 
Posts: 5
Joined: Sun Sep 16, 2012 5:36 am


Return to Xfce

Who is online

Users browsing this forum: No registered users and 6 guests