problem youtube video and games - Linux Mint 15 Xfce 32b

Forum rules
Before you post please read this

problem youtube video and games - Linux Mint 15 Xfce 32b

Postby bniderr on Tue Sep 10, 2013 1:58 pm

hello I have a problem youtube video and games ..... Linux Mint 15 Xfce 32 bit

watch picture
http://imagesup.org/images11/1378753154 ... n---09.png
bniderr
Level 1
Level 1
 
Posts: 1
Joined: Tue Sep 10, 2013 1:32 pm

Linux Mint is funded by ads and donations.
 

Re: problem youtube video and games - Linux Mint 15 Xfce 32b

Postby rvlation2 on Tue Sep 17, 2013 1:44 am

I have EXACTLY the same problem. My system is a little older, but all my files are up to date. I tried Chromium and had exactly the same results, so I'm thinking a codec? I double checked my Flash plugin and it says it's the latest according to the Adobe site. Please help anyone! Thanks :)
rvlation2
Level 1
Level 1
 
Posts: 3
Joined: Tue Sep 17, 2013 1:34 am

Re: problem youtube video and games - Linux Mint 15 Xfce 32b

Postby rvlation2 on Tue Sep 17, 2013 2:28 am

I had a feeling it was my on-board graphics adapter of my machine, and it was. I popped in a graphics card, and problems solved. So I'm thinking it's my video BIOS needs updating, and that's probably your problem too (since I meant I was having LITERALLY the exact same problem. I could have taken the same screen-shot that you did). My machine is an older e-Machines PC, and probably doesn't have the best video adapter in the first place, and I KNOW the hardware is all out of date on it (I put it together as a PC to throw under the flat-screen TV so my family could just go online and stuff on the HDTV). So I suggest you update your graphics adapter's BIOS, and hopefully that will fix it for you. If you happen to have a spare video card around, try what I did. The one I put in was JUST as old as the computer, and was PCI even, but it worked (it was a Pinnacle card, and a pretty decent one for the time (which is a good 6 or 7 years ago), but I'm sure the on-board adapter for the e-Machines is bottom of the barrel).

Good luck and I hope this helps! :)
rvlation2
Level 1
Level 1
 
Posts: 3
Joined: Tue Sep 17, 2013 1:34 am

Re: problem youtube video and games - Linux Mint 15 Xfce 32b

Postby rvlation2 on Wed Sep 18, 2013 5:12 am

So, final update on my problem. I HAD to use the graphics card instead of the on-board video. e-Machines BIOS can NOT be upgraded :x At least not the motherboard I have. It's an Intel MB that has significant BIOS updates available (mine is about 10 versions behind). But they will not install on the e-Machines version of their board because the BIOS is customized (read: crippled). I found a forum post somewhere for exactly my board and a trick to force the BIOS to update, but it requires a floppy-drive and significant risk. Though he had very good end results. But putting in the other graphics card (which is a PNC, not Pinnacle as I posted above) solved my YouTube problem, and seemed to speed up the display a bit, despite the fact that it was a PCI card and the onboard is an AGP, but whatever works. Hope you get yours solved!
rvlation2
Level 1
Level 1
 
Posts: 3
Joined: Tue Sep 17, 2013 1:34 am


Return to XFCE

Who is online

Users browsing this forum: thrib and 0 guests