Ubuntuone does not start automatically to sync at user login

Forum rules
Before you post please read this

Ubuntuone does not start automatically to sync at user login

Postby stefanokan on Tue Oct 01, 2013 1:30 pm

Hi,
i 've installed Linux Mint XFCE 15 Olivia on my laptop and on my desktop PCs, both 32 bit versions.
I need to sync the Documents directory between the 2 PCs so i decided to use Ubuntuone (U1).
I've installed U1 in both PCs and i need the synchronization starts just after user login.
The strange thing is that in desktop starts just after user login (as should do) but in laptop does not start automatically.
I have to go in the ubuntuone-indicator in the panel e click on "Connect".
I controlled in Settings of the U1 Control panel that the "Connect automatically when computer starts" is checked.
Infact in U1 user configuration file (.config/ubuntuone/syncdaemon.conf) i have autoconnect = True
The packets installed are identical in both PCs.
I noticed that in the laptop the U1 sync daemon (ubuntuone-syncdaemon) does not start after user login as do in the desktop.
What can i do?
Thanks. :D
stefanokan
Level 1
Level 1
 
Posts: 8
Joined: Mon Nov 28, 2011 11:01 am

Linux Mint is funded by ads and donations.
 

Return to XFCE

Who is online

Users browsing this forum: No registered users and 6 guests