Chromium Deluge Magnet links

Forums for the Xfce Edition
Forum rules
Before you post please read this

Chromium Deluge Magnet links

Postby brivy on Mon Nov 11, 2013 8:47 pm

I get the attached error message when I click on a magnet link in Chromium using Deluge. From what I've researched this is known bug but I haven't found a working solution. Would somebody please help? Thank you.
Attachments
error-message.png
brivy
Level 1
Level 1
 
Posts: 6
Joined: Fri Apr 04, 2008 12:09 pm

Linux Mint is funded by ads and donations.
 

Re: Chromium Deluge Magnet links

Postby passerby on Mon Nov 11, 2013 11:31 pm

http://forum.manjaro.org/index.php?topi ... 0#msg59990
replacing transmission-gtk with deluge (and gedit with your text editor, if using something different).
Home PC: Xubuntu 14.04 beta 2 x64, Nvidia GTX650, i7 3770K, 16GB RAM, Asus Xonar DX
Work PC: Mint 13 x64 XFCE, Nvidia GT620, i5 3470, 8GB RAM
Laptop: System76 Kudu Pro, Xubuntu 13.10 x64

My HTML5 login themes + screenshots
User avatar
passerby
Level 6
Level 6
 
Posts: 1319
Joined: Sun Dec 16, 2012 7:29 pm

Re: Chromium Deluge Magnet links

Postby brivy on Tue Nov 12, 2013 12:12 am

Would the correct syntax refer to Deluge as deluge-gtk? And will the next update break the patch? Thank you for your help.
brivy
Level 1
Level 1
 
Posts: 6
Joined: Fri Apr 04, 2008 12:09 pm

Re: Chromium Deluge Magnet links

Postby passerby on Tue Nov 12, 2013 1:10 am

Yeah, deluge-gtk. Sorry, should've been more precise.
The next update to exo will break it, unless the problem is patched. Though development on exo is slow anyway, so it might be a while before that happens.
Home PC: Xubuntu 14.04 beta 2 x64, Nvidia GTX650, i7 3770K, 16GB RAM, Asus Xonar DX
Work PC: Mint 13 x64 XFCE, Nvidia GT620, i5 3470, 8GB RAM
Laptop: System76 Kudu Pro, Xubuntu 13.10 x64

My HTML5 login themes + screenshots
User avatar
passerby
Level 6
Level 6
 
Posts: 1319
Joined: Sun Dec 16, 2012 7:29 pm


Return to Xfce

Who is online

Users browsing this forum: No registered users and 11 guests