Grub Menu not Loading

Forums for the Xfce Edition
Forum rules
Before you post please read this

Grub Menu not Loading

Postby jtaylor3222 on Sat Dec 14, 2013 4:42 pm

Hi,

I installed LM 15 Xfce yesterday. I have other Linux distros on my hard drive, but ever since I installed LM 15, I don't get the Grub menu anymore, it boots straight to LM 15 Xfce. Is there any way to fix this?

Regards,

John...
jtaylor3222
Level 1
Level 1
 
Posts: 16
Joined: Thu Nov 08, 2012 9:50 pm

Linux Mint is funded by ads and donations.
 

Re: Grub Menu not Loading

Postby karlchen on Sat Dec 14, 2013 5:23 pm

Hello, John.

Inside Linux Mint 15 open a terminal window.
  • Execute this commandline
    Code: Select all
    grep "GRUB_TIMEOUT=" /etc/default/grub
    In case the result reads "GRUB_TIMEOUT=0", change the line to read "GRUB_TIMEOUT=10".
    Code: Select all
    sudo nano /etc/default/grub
  • In any case, execute this commandline
    Code: Select all
    sudo update-grub
    This will make Grub rebuild its boot menu from the scratch. It will also read the file /etc/default/grub. In addition, update-grub should find all other operating systems on your harddisk and add them to the Grub menu.
Whether this will happen, you will see during the next reboot.

In case "sudo update-grub" does not solve your problem, you may wish to follow the steps which user gold_finger posted here.

Kind regards,
Karl
--
P.S.:
Though irrelevant with respect to your problem, I wonder whether installing Linux Mint 15 in December 2013 was really a smart act, because Mint 15 will reach the end of its supported life in January 2014. Linux Mint 16 has just been released and will be suppported till July 2014. Cf. here
Image
Enlightened by Lucid Lynx, enchanted by Maya, impressed by Petra.
User avatar
karlchen
Level 9
Level 9
 
Posts: 2520
Joined: Sat Dec 31, 2011 7:21 am


Return to Xfce

Who is online

Users browsing this forum: No registered users and 10 guests