Bazaar version control on XFCE

Forums for the Xfce Edition
Forum rules
Before you post please read this

Bazaar version control on XFCE

Postby creed on Tue Dec 31, 2013 4:36 am

Hello all,
I'm still on Mint 9 GNOME, and will probable move to Mint 17 Xfce when it's released, so I'm starting to prepare.
Has anyone had any problems using Bazaar version control on any 4.10 based Xfce edition of Mint? I'm just looking for confirmation that all is well from those who've been using Bazaar extensively on Xfce.
Thanks,
-Clay
creed
Level 1
Level 1
 
Posts: 12
Joined: Thu Dec 22, 2011 2:42 pm

Linux Mint is funded by ads and donations.
 

Re: Bazaar version control on XFCE

Postby xenopeek on Tue Dec 31, 2013 9:53 am

Are you asking about some specific bzr GUI application? bzr itself is a command line application, so it has no interaction with Xfce and couldn't care less what (if any) desktop environment you are running. It just needs a terminal :wink:
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13658
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Bazaar version control on XFCE

Postby creed on Tue Dec 31, 2013 4:52 pm

Oops. Yes, more specifically, Bazaar Explorer, but also QBzr and bzr-gtk as well. Thanks.
creed
Level 1
Level 1
 
Posts: 12
Joined: Thu Dec 22, 2011 2:42 pm


Return to Xfce

Who is online

Users browsing this forum: No registered users and 2 guests