(SOLVED)Firefox not working

Forums for the Xfce Edition
Forum rules
Before you post please read this

(SOLVED)Firefox not working

Postby Tricoche on Thu Aug 07, 2008 7:44 pm

After a fresh installation of Elyssa XFCE CE RC1 (BETA 025), Firefox is not working at all ... When I click on Firefox in the menu, nothing append. Any ideas ?
Last edited by Tricoche on Fri Aug 08, 2008 2:58 pm, edited 1 time in total.
User avatar
Tricoche
Level 1
Level 1
 
Posts: 10
Joined: Tue May 27, 2008 12:26 pm

Linux Mint is funded by ads and donations.
 

Re: Firefox not working

Postby exploder on Thu Aug 07, 2008 7:51 pm

Bad burn maybe?
exploder
Level 15
Level 15
 
Posts: 5812
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Firefox not working

Postby eeezzzeee on Thu Aug 07, 2008 10:16 pm

have you tried reinstalling firefox?
"If it's stupid and it works.... it's not stupid"
User avatar
eeezzzeee
Level 3
Level 3
 
Posts: 160
Joined: Sun Feb 10, 2008 9:28 pm

Re: Firefox not working

Postby Tricoche on Fri Aug 08, 2008 3:35 am

Yes ...Re-install Firefox and tried Seamonkey None of them are starting ...
User avatar
Tricoche
Level 1
Level 1
 
Posts: 10
Joined: Tue May 27, 2008 12:26 pm

Re: Firefox not working

Postby rfpa on Fri Aug 08, 2008 4:13 am

And what about Opera? Does it works?
rfpa
Level 2
Level 2
 
Posts: 78
Joined: Thu Feb 28, 2008 7:51 am
Location: Portugal

Re: Firefox not working

Postby merlwiz79 on Fri Aug 08, 2008 6:28 am

Do you get any errors when you run it from the terminal?
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Firefox not working

Postby Tricoche on Fri Aug 08, 2008 2:57 pm

Problem solved ... After fresh re-installation of XFCE, Firefox is now working ... Thanks guys ...
User avatar
Tricoche
Level 1
Level 1
 
Posts: 10
Joined: Tue May 27, 2008 12:26 pm

Linux Mint is funded by ads and donations.
 

Return to Xfce

Who is online

Users browsing this forum: No registered users and 6 guests