CAN NOT GET WIFI ATHEROS AR5007EG TO WORK [SOLVED]

Forum rules
Before you post please read this

CAN NOT GET WIFI ATHEROS AR5007EG TO WORK [SOLVED]

Postby bkail on Sun Aug 10, 2008 1:53 pm

I just got a Acer Aspire 5315 laptop. My wifi works under Windows XP. But I can not get it to work under Mint 5. It seems like ther are two directions to go to try to get wifi working under Linux: 1) MADWIFI or 2) Windows driver under NDISWRAPPER. I have tried both - I can not get it to work. When I load inf drivers, the install completes, but it seems like MINT is not recognizing the Windows Driver as a legitimate network interface. Natively, MINT uses restricted drivers and "sees" the Atheros interface, but agiain, does not seem to utilize the drivers to create a valid WIFI interface.

Can anyone provide help on this?

I have done a number of google searches on this topic. The Atheros wifi hardware seems to be a bug a bo for linux. I am looking for a fix that does not involved 20-50 steps, and a bunch of compiling.

This is the last function I need to solve to get this laptop fully working under MINT.

Any help would be appreciated.

Thanks,

- b
Last edited by bkail on Sun Aug 10, 2008 6:45 pm, edited 1 time in total.
bkail
Level 1
Level 1
 
Posts: 14
Joined: Sat Jan 12, 2008 3:49 pm

Linux Mint is funded by ads and donations.
 

Re: CAN NOT GET WIFI ATHEROS AR5007EG TO WORK

Postby 67GTA on Sun Aug 10, 2008 4:13 pm

It doesn't require any compiling, but there are a couple of steps involved. viewtopic.php?f=49&t=13980
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: CAN NOT GET WIFI ATHEROS AR5007EG TO WORK [SOLVED]

Postby bkail on Sun Aug 10, 2008 6:47 pm

OK - I did the steps that are laid out in this post from the Ubuntu forum. It worked for me:

http://ubuntuforums.org/showthread.php?t=816780

- b
bkail
Level 1
Level 1
 
Posts: 14
Joined: Sat Jan 12, 2008 3:49 pm


Return to XFCE

Who is online

Users browsing this forum: No registered users and 3 guests