Opera & Flash

Forums for the Xfce Edition
Forum rules
Before you post please read this

Opera & Flash

Postby rfpa on Mon Aug 11, 2008 1:15 pm

I'm having problems with Opera and flash clips on youtube. Is it necessary to install any extra plugin to get it straight?

Thanks
rfpa
Level 2
Level 2
 
Posts: 78
Joined: Thu Feb 28, 2008 7:51 am
Location: Portugal

Linux Mint is funded by ads and donations.
 

Re: Opera & Flash

Postby kwisher on Mon Aug 11, 2008 6:06 pm

I just installed Opera and went to YouTube and had no problems.
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 624
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA

Re: Opera & Flash

Postby rfpa on Mon Aug 11, 2008 6:23 pm

Thank for your reply. That's weird, to say the least...It's now working. :) Moods... :lol:
rfpa
Level 2
Level 2
 
Posts: 78
Joined: Thu Feb 28, 2008 7:51 am
Location: Portugal

Re: Opera & Flash

Postby Transitman on Sun Sep 07, 2008 12:57 am

I was having problems with Opera and Flash.
Played around with it with a variety of fixes, and it was still buggy.

Then Friday (5 September) Opera came out with 9.60 BETA RC1 - http://my.opera.com/desktopteam/blog/20 ... -beta-1-rc
This contains the following: UNIX: Additional fixes to flash plugin handling. Freezes when using flash should now be mostly gone.

Installed and running fine, so far no problems with YouTube or other flash related sites.
Transitman
Level 2
Level 2
 
Posts: 97
Joined: Sun Dec 02, 2007 1:48 am


Return to Xfce

Who is online

Users browsing this forum: No registered users and 9 guests