Unable to use panel plugins

Forum rules
Before you post please read this

Unable to use panel plugins

Postby kromaz on Tue Apr 08, 2014 8:09 pm

Unable to get weather plugin working on Mint 13. Keep getting this error. Plugin "Weather Update" unexpectedly left the panel, do you want to restart it? The plugin restarted more than once in the last 60 seconds. If you press Execute the panel will try to restart the plugin otherwise it will be permanently removed from the panel. When choosing Execute it just gives the error again. Has anyone else experienced this error on Mint 13? Hopefully I can find a fix. Any help appreciated.
Last edited by kromaz on Wed Aug 27, 2014 4:25 pm, edited 2 times in total.
Debian 7.6 Wheezy (i386) Xfce 4.8
Linux Mint 13 Maya (i386) Xfce 4.10
User avatar
kromaz
Level 2
Level 2
 
Posts: 58
Joined: Sat Oct 26, 2013 10:52 pm
Location: Denver, Colorado

Linux Mint is funded by ads and donations.
 

Re: Weather Widget Error

Postby benali72 on Sat Apr 19, 2014 1:50 am

I'm on Mint 13/xfce 32-bit and haven't had that particular problem. My Weather widget stopped being updated for about 6 months once, so I removed it, but then when I tried it months later it worked again. Go figure. One thing you might try is to download and install the latest version from source (available here -- http://goodies.xfce.org/projects/panel-plugins/xfce4-weather-plugin). Hope this helps.
benali72
Level 2
Level 2
 
Posts: 77
Joined: Sat Mar 23, 2013 11:49 am

Re: Weather Widget Error

Postby kromaz on Wed Aug 27, 2014 12:19 am

After several months I still haven't found a fix for the weather plugin using Xfce 4.10, now I'm having the same problem with the mail watch plugin. Anyone running Mint 13 Maya have these plugins added to the panel and working? I'd really like to get this figured out. Please look at the screenshots of the errors I'm receiving. Any help is appreciated. Thanks

Image
http://s9.postimg.org/aq5jo5zgf/xfce4_10_weather.png
Image
http://s28.postimg.org/vkfhu96st/xfce4_10_mail.png
Debian 7.6 Wheezy (i386) Xfce 4.8
Linux Mint 13 Maya (i386) Xfce 4.10
User avatar
kromaz
Level 2
Level 2
 
Posts: 58
Joined: Sat Oct 26, 2013 10:52 pm
Location: Denver, Colorado


Return to XFCE

Who is online

Users browsing this forum: No registered users and 6 guests