Switch off / reboot options not to be found

Forum rules
Before you post please read this

Switch off / reboot options not to be found

Postby oerwouter on Thu May 08, 2014 6:43 am

Hi,
I can't find any option to switch off in Mint Xfce. I remember having an button in the whisker menu that gave the options reboot, log out, switch off etc... But now I only have buttons (upper right of the menu) for log out and lock screen...,
I'd like to have the reboot, switch off etc options in the menu, anyone?
Tx W
oerwouter
Level 1
Level 1
 
Posts: 7
Joined: Sat Apr 26, 2014 2:32 am

Linux Mint is funded by ads and donations.
 

Re: Switch off / reboot options not to be found

Postby austin.texas on Thu May 08, 2014 7:07 am

Mint 16? 13?
Mint 17 Cinnamon (64 bit), Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Microsoft-free environment since 1996

To help Linux Mint with a donation, please visit http://www.linuxmint.com/donors.php
User avatar
austin.texas
Level 9
Level 9
 
Posts: 2629
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Switch off / reboot options not to be found

Postby oerwouter on Thu May 08, 2014 7:49 am

16
oerwouter
Level 1
Level 1
 
Posts: 7
Joined: Sat Apr 26, 2014 2:32 am

Re: Switch off / reboot options not to be found

Postby austin.texas on Thu May 08, 2014 8:31 am

When I click on the "Log Out" button on the menu, it gives me a popup windows with 5 choices - Log Out, Reboot, Shutdown, Suspend and Hibernate.
Is it not doing the same for you?
Mint 17 Cinnamon (64 bit), Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Microsoft-free environment since 1996

To help Linux Mint with a donation, please visit http://www.linuxmint.com/donors.php
User avatar
austin.texas
Level 9
Level 9
 
Posts: 2629
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Switch off / reboot options not to be found

Postby oerwouter on Thu May 08, 2014 10:21 am

No, system logs off immediatly, with a login screen I didn't have before (obviously I changed something before this occurred, but I don't remember what), with in the upper right a power symbol that gives the options to reboot etc (but I like this option directly without logging off first).
In the login area of this screen there is a button (configuration style button), when I click this a screen 'Select session' appears where I can choose the kind of session I want to start (Last, Xfce, Cinnamon and a few more).
oerwouter
Level 1
Level 1
 
Posts: 7
Joined: Sat Apr 26, 2014 2:32 am

Re: Switch off / reboot options not to be found

Postby austin.texas on Thu May 08, 2014 11:41 am

My test of the menu "Log Out" button was with the Mint 16 xfce live DVD.
You may have changed the default behavior in some way. It is possible that you could uninstall the menu, and re-install, but you should hear from someone more experienced with xfce than I am on that possibility...
Mint 17 Cinnamon (64 bit), Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Microsoft-free environment since 1996

To help Linux Mint with a donation, please visit http://www.linuxmint.com/donors.php
User avatar
austin.texas
Level 9
Level 9
 
Posts: 2629
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Switch off / reboot options not to be found

Postby oerwouter on Thu May 08, 2014 12:31 pm

Ok thanks anyway for your help, maybe iĺl try reinstalling the menu.
oerwouter
Level 1
Level 1
 
Posts: 7
Joined: Sat Apr 26, 2014 2:32 am

Re: Switch off / reboot options not to be found

Postby ByeByeXP on Fri May 09, 2014 9:05 pm

oerwouter wrote:Ok thanks anyway for your help, maybe iĺl try reinstalling the menu.

Before reinstalling, with all due respect, i'd suggest to try out a few more items:

1) Create a logout-icon on your desktop: on the desktop, rightclick & "Create Launcher" with "xfce4-session-logout" in the launcher's command field. After clicking, allow the launcher to execute, then it should display XFCE's shutdown options. Make sure the "Save session ..." option is NOT checked.
2) Ensure XFCE's Whisker-menu is configured properly: rightclick on the menu icon > Properties > Commands-Tab, then make sure that the "Log Out" command is set to "xfce4-session-logout"; if not, i'd change it to the foregoing command.
3a) Ensure that my userID is properly configured for XFCE: open a terminal window, then type "xfce4-session-logout" which should display XFCE's shutdown options. Make sure the "Save session ..." option is NOT checked.
3b) Ensure that my userID is properly configured for Linux: open a terminal window, then type "sudo shutdown now" which should ask for the root password and then promptly go through the system-shutdown steps.
4) Ensure that my userID's session settings are ok: Menu > Settings > System > Session-and-Startup > General-Tab > Logout-Settings and see that the "Automatically save session on Logout" option is NOT checked.

Having had problems before after installing multiple desktops in Ubuntu 12.04 / 13.04, I have a hunch that your problems have to do with your having installed the Cinnamon Desktop on top of XFCE, and now you're stuck on a session-restore loop. Methinx that merely re-installing the whisker menu won't flush/reset the stored session data. Hope this helps.
ByeByeXP
Level 1
Level 1
 
Posts: 23
Joined: Fri Sep 27, 2013 10:42 pm
Location: USofA

Linux Mint is funded by ads and donations.
 

Return to XFCE

Who is online

Users browsing this forum: No registered users and 6 guests