Audio files are not found

Forum rules
Before you post please read how to get help

Audio files are not found

Postby Zeeone on Wed Sep 10, 2008 12:05 pm

Just loaded XFCE 5. I have tried with a standard CD unit and a DVD-RW, Same thing happens.

I can place data or MP3 disk in and I can copy to the HD, I can play the mp3's from the Hd using Exail.

If I place a audio disk in, Exail comes up, but can not read from the disk, nor can I read from the file system.

Any tricks, hints or the same from anyone?

Thanks
Zeeone
Level 1
Level 1
 
Posts: 3
Joined: Thu Sep 04, 2008 10:44 pm

Linux Mint is funded by ads and donations.
 

Re: Audio files are not found

Postby merlwiz79 on Wed Sep 10, 2008 1:42 pm

WIth the latest kernel it sometimes doesn't make the cdrom as /dev/cdrom.
To make it work try setting the device to /dev/scd0 for the 1st cdrom or /dev/scd1 for the 2nd.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Audio files are not found

Postby Zeeone on Mon Sep 15, 2008 8:58 pm

Thanks for the response,

No, It is only a single CD unit and it was listed as /dev/cdrom. Like I said it was reading data and MP3 back and forth to the HD. But when I put in any audio disk, all the file handlers just showed blank.

Not my machine anyway, fixed it by loading Ubuntu(ick) and everything works right.
I will fuss with Mint 5 later.

Thanks
Zeeone
Level 1
Level 1
 
Posts: 3
Joined: Thu Sep 04, 2008 10:44 pm


Return to XFCE

Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests