No video effects in XFCE

Forum rules
Before you post please read this

No video effects in XFCE

Postby yamawho on Wed Sep 10, 2008 9:10 pm

Installed MInt XFCE 5 on a NF2 system with 1GB ram and a Nvidia FX5200.

I used Envy to install the Nvidia driver and get the Nvidia logo on boot but no matter what I effects I select, I don't see any difference ...

Is there an on switch somewhere ?
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Linux Mint is funded by ads and donations.
 

Re: No video effects in XFCE

Postby nelamvr6 on Wed Sep 10, 2008 9:24 pm

Click the main menu button, then select Xfce4-MintConfig. Then select the Desktop tab, then Xfce 4 Desktop. There you should see how to enable Compiz Fusion.
nelamvr6
Level 4
Level 4
 
Posts: 325
Joined: Sun Jul 08, 2007 8:14 pm
Location: New London, CT USA

Re: No video effects in XFCE

Postby yamawho on Thu Sep 11, 2008 8:05 am

Thanks for pointing me in the right direction.

I found there are 3 choices that deal with the desktop in MintConfig;

- XFCE 4 Desktop settings
- XFCE 4 MintDesktop (which is the one that enables Compiz)
- XFCE 4 Advanced Desktop effects

So ... Xfce4-MintConfig from the main menu, then select the Desktop tab, then Xfce 4 MintDesktop.
From here you select the Compiz Fusion tab and then you have two choices;

Compiz Fusion (enable/disable)

Compiz Fusion on login (enable/disable)

This XFCE release has me interested in Mint once again :mrgreen:
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm


Return to XFCE

Who is online

Users browsing this forum: No registered users and 7 guests