Need to login everytime the screensaver kicks in ...

Forum rules
Before you post please read this

Need to login everytime the screensaver kicks in ...

Postby yamawho on Thu Sep 11, 2008 2:46 pm

I need to enter the password to get back to the desktop - now do I disable this ?
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Linux Mint is funded by ads and donations.
 

Re: Need to login everytime the screensaver kicks in ...

Postby msuggs on Thu Sep 11, 2008 3:07 pm

In the Control Center go to the Screensaver control panel and untick 'Lock screen when screensaver is active'
msuggs
Level 5
Level 5
 
Posts: 882
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local

Re: Need to login everytime the screensaver kicks in ...

Postby yamawho on Thu Sep 11, 2008 3:19 pm

Thanks :D

In XFCE I found option this using XFCE mintconfig from the main menu
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Re: Need to login everytime the screensaver kicks in ...

Postby msuggs on Thu Sep 11, 2008 3:25 pm

yamawho wrote:In XFCE I found option this using XFCE mintconfig from the main menu


Oops I didn't notice this was an XFCE thread. Glad you found the control panel anyway :)
msuggs
Level 5
Level 5
 
Posts: 882
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local

Re: Need to login everytime the screensaver kicks in ...

Postby yamawho on Thu Sep 11, 2008 4:12 pm

Walked away from the system for a while and it was frozen when I returned ...

Hmm maybe I should have restarted x when I made the change.

Took a few tries before I was able to boot back to the desktop.

I'll give it another go.
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Re: Need to login everytime the screensaver kicks in ...

Postby merlwiz79 on Thu Sep 11, 2008 4:44 pm

Have you looked at the power manager?
Make sure that it doesn't turn off the screen.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Need to login everytime the screensaver kicks in ...

Postby yamawho on Thu Sep 11, 2008 5:04 pm

Are you referring to the Put display to sleep when inactive for: under screen saver preferences/power management - On AC power tab ? It is set for 40 mins at the moment ...

Also, when I reboot the system I find myself in XFCE since I did not enable compiz at boot however, I am missing the minimize, restore and close window buttons on the top right of any window I open. When I enable compiz they come back along with Emerald.
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Re: Need to login everytime the screensaver kicks in ...

Postby yamawho on Thu Sep 11, 2008 5:42 pm

Looks like my system is broken ... I can't even type in the terminal :?
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Re: Need to login everytime the screensaver kicks in ...

Postby yamawho on Thu Sep 11, 2008 6:37 pm

merlwiz79 wrote:Have you looked at the power manager?
Make sure that it doesn't turn off the screen.


Can you provide more info on this please ?

Does this advise go for Emerald, XFCE or both ?

Is Compiz fusion more trouble than it's worth right now ?

I'm up and running on a fresh install, used Envy to install Nvidia driver and changed update for only 1 and 2 ... when I did that there were no updates. Before the change there was 51.
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Re: Need to login everytime the screensaver kicks in ...

Postby merlwiz79 on Thu Sep 11, 2008 6:58 pm

Open the Screensaver settings and click Power Management button.
Change Put Display to sleep when inactive for : never.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Linux Mint is funded by ads and donations.
 

Return to XFCE

Who is online

Users browsing this forum: No registered users and 1 guest